Plantronics + Polycom. Now together as Poly Logo

Cannot upgrade firmware on SoundStation 2W

Occasional Visitor

Cannot upgrade firmware on SoundStation 2W

CVM: 1.58

DSP: S2W.CON.01.129

CPLD: 1.06

 

Every time I try to upgrade the firmware the program says "ERROR: SoundStation2W DETECTION FAILED."

 

I've tried the upgrade on Windows 7 and Windows XP machines, same result.

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Cannot upgrade firmware on SoundStation 2W

Hello JorgeP,

welcome to the Polycom Community.

Was the connectivity between the Base Station and the SS2W still working before you attempted to upgrade the Software?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Cannot upgrade firmware on SoundStation 2W

I don't think so. The unit kept trying to find a signal and it couldn't do it.

Message 3 of 4
Polycom Employee & Community Manager

Re: Cannot upgrade firmware on SoundStation 2W

Hello JorgeP,

 

once it is in this state the unit cannot be recovered by an end user.

 

I would suggest to contact Polycom support for an RMA.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4