Plantronics + Polycom. Now together as Poly Logo

Polycom- no dial tone

DeerfieldRealty
Occasional Visitor

Polycom- no dial tone

Hello,

We have an older model of polycom and out of nowhere it stopped working- i have tried plugging it into a different line, unplugging, checking all wires, the phone line is active, it but either way it will not turn on- I can hear it disconnect as if I have hung up the phone every time I unplug it though. Is there something else I should be trying or is it time to purchase a new device??

PLEASE HELP since my boss doesn't seem to understand there is no tech service I can just call or schedule an appointment for issues like these.....

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom- no dial tone

Hello DeerfieldRealty,

welcome to the Polycom Community.

Our international contact numbers are => here <= but it does sound like the unit is defective.

 

You did not post what Polycom device you have so speak to our agents on one of the above numbers.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Yolanda123
Occasional Visitor

Re: Polycom- no dial tone

Hello - i too have a Polycom that has appeared to stop working. There is no dial tone although the actual screen works showing that the call is taking place but no sound or dialing tone. My divice is a soundstation 2W part no. 2201-67800-160 and registered no: 0018394/09. I tried rebooting but still nothing.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom- no dial tone

Hello Yolanda123,

welcome to the Polycom Community.

I do not register this serial number.

 

Can you please check at the bottom of the actual phone?

 

It should start with F20 and should be about 14 characters long.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4