Plantronics + Polycom. Now together as Poly Logo

SoundPoint SE-220 started disconnecting after a few seconds after call established

Highlighted
Occasional Visitor

SoundPoint SE-220 started disconnecting after a few seconds after call established

I use a SoundPoint SE-220 in my home office since several years on a daily basis. Two days ago I noticed that the line gets disconnected (aka the phone drops the line 1) while dialing out or shortly after taking a call when somebody calls me.

This does not happen when I take the call on another handset (different line plug). It does also not happen when using the second line attached to a magicjack.

Sometimes it works when I dial very slow. It is just not reliable at this point anymore. Outside line quality issue AT&T? Phone hardware issue?

Anybody experienced something similar? Thank you.

Message 1 of 2
1 REPLY 1
Polycom Employee

Re: SoundPoint SE-220 started disconnecting after a few seconds after call established

Hello H4wkl,,

 

I understand that you are having some issues with your Soundpoint Pro and it dropping your connection. When this happens is the unit just dropping the call or are you no longer getting dial tone?  Is this an analog line that the unit is connected to ? A good way to narrow down the issue would be to connect the line that is connected to port one on the phone to port two and see if the same issues occur when attempting to make a call on the second port. This should allow you to narrow it down a bit further. Let us know if you see the same problem with the unit when testing the line on the second port.

Message 2 of 2