SoundStation 2W Disconnects During Calls

Occasional Visitor

SoundStation 2W Disconnects During Calls

Hello,

 

Our SoundStation 2w intermittently drops calls and then begins to ring as if the other party is calling us. When it rings, we have to press the call answer button and the other party is still on the line as if nothing happened. Any ideas? I hope I provided enough/clear info.

 

Thanks

Message 1 of 6
5 REPLIES
Polycom Employee & Community Manager

Re: SoundStation 2W Disconnects During Calls

Hello @bd_4CFL,

welcome to the Polycom Community.

 

  • Is this a brand new or used unit ?
  • If used how old is the unit? You can usually tell by the serial number on the label at the bottom of the unit.

  • Is this connected to a "normal" analog line or some kind of ATA ?
  • Does this always happen on every call or is someone pressing any buttons or anything?
  • Does this always happen at the same time of the call?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Visitor

Re: SoundStation 2W Disconnects During Calls

- This unit was purchased brand new a few years ago.

- The unit was built on 7/29/2015.

- We're not using an ATA.

- It's not happening on every call and nobody is pressing any buttons when it happens. It started happening while we were on a call for some training. At one point, the trainer muted her phone and when she resumed the meeting, we couldn't hear her, but then our phone began to ring. When we answered, she was in the middle of speaking, so I don't think it was a situation where she called us back - it almost appeared as though she wasn't aware of what happened. 

- Sometimes it happens several times within the first 10 minutes of the call, other times it happens only once on a 1hr call. There have alo been times where it doesn't happen at all. The times that it did happen, we were dialed into the same trainer's conference bridge each time. But again, it is intermittent.    

Message 3 of 6
Polycom Employee & Community Manager

Re: SoundStation 2W Disconnects During Calls

Hello @bd_4CFL,

If not already verified repeat the same test calling an internal extension as this could be the line or the provider you are using.

 

The next step would be a support ticket via your Polycom reseller.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Occasional Visitor

Re: SoundStation 2W Disconnects During Calls

We have been having the same issue with multiple 2W devices.  Any fix?  Firmware or something maybe?

 

Thanks!

 

BD

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: SoundStation 2W Disconnects During Calls

Hello @BD_EC,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

 

You replied to a post where such question was already asked but did not provide answers to any of them.

 

  • Is this a brand new or used unit ?
  • If used how old is the unit? You can usually tell by the serial number on the label at the bottom of the unit.Please share the serial
  • Is this connected to a "normal" analog line or some kind of ATA ?
  • Does this always happen on every call or is someone pressing any buttons or anything?
  • Does this always happen at the same time of the call?

If you are unable to provide the above please work with your reseller.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 6