Plantronics + Polycom. Now together as Poly Logo

SoundStation EX - No dial tone

SOLVED
Highlighted
Occasional Visitor

SoundStation EX - No dial tone

I cannot get a dial tone on our 2201-03309-001-G. I've plugged it into a working telephone line, changed out the power supply and checked the connections. I'm not familiar with this product so I'm not sure what other troubleshooting options to try.

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: SoundStation EX - No dial tone

Hello SBPATT,

welcome to the Polycom Community.

  • Is this a new or a used unit?
  • If used dud it work before?
  • Is all the original cabling being used?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2