Plantronics + Polycom. Now together as Poly Logo

SoundStation2 have "Bee Bee Bee" sound during a call

CK_UAT
Occasional Visitor

SoundStation2 have "Bee Bee Bee" sound during a call

Hi, I got a problem with my Soundstation2, sometimes a "Bee Bee Bee" sound come out when I having a call

Please refer to below link or video showing the problem

https://drive.google.com/file/d/1D4tEIniQVWV-_Ont91lB2hPEjQnUHbv8/view?usp=sharing

Any ideas to solve it? 

Thank you!

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: SoundStation2 have "Bee Bee Bee" sound during a call

Hello @CK_UAT ,

 

Welcome to the Poly Community.

You have not told us if this is a brand new unit or how long this issue has been going on. Is this always around the same time or any other indicator? Is this a PSTN line or a PABX extension and could it be as simple as a 2nd caller trying to call the extension? Have you worked with who provides the line?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2