Plantronics + Polycom. Now together as Poly Logo

Soundstation 2 with computer calling kit doesn't work with Mac?

SOLVED
Regular Visitor

Soundstation 2 with computer calling kit doesn't work with Mac?

I have a Soundstation 2 and bought the computer calling kit so I can use it with Skype etc.  The speaker works fine but the microphone doesn't work at all (far end cant hear me).   Googling, I think it could be that the Mac requires "line-level" input and low-level signals (eg simple mics) don't work.  However the Polycom docs (eg with the computer calling kit I purchased) say they do support Macs.

 

Has anyone got a Soundstation 2 to work with a Mac, and if so how?

 

AndyS

Message 1 of 4
3 REPLIES 3
Regular Visitor

Re: Soundstation 2 with computer calling kit doesn't work with Mac?

In case it helps anyone else, I've now got this working.  There were two problems:

 

Firstly I'd been sold the wrong computer calling kit.  I had 2457-17240-001.  I then found the excellent post on these forums  http://community.polycom.com/t5/PSTN/FAQ-What-Computer-Calling-Kit-cable-is-compatible-with-my/td-p/... which told me I needed 2457-17240-002 instead (in spite of my 2457-17240-001 coming complete with paperwork saying it was for the SoundStation2!).

 

Secondly, most Macs require a line level microphone signal, and cannot work with an unpowered microphone.  I opted to buy an "iMic" which is a little lead that takes the microphone plug in one end and has a USB plug on the other.  I still had to set the Mac to maximum microphone sensitivity, but its now working well :)

 

The only issue I have now is that the red mute lights only stay on for a minute or so, and then go off again!  The display still says "Mute" and the Soundstation2 is indeed muted, but only people sitting close to the little display can see that.  This only happens when using the computer calling kit - the mute lights stay on when on a conventional telephone call.  Has anyone found a solution for this??

 

AndyS

 

 

Message 2 of 4
Highlighted
Polycom Employee & Community Manager

Re: Soundstation 2 with computer calling kit doesn't work with Mac?

Hello AndyS,

welcome to the Polycom Community.

 

Thanks for following this issue up and providing an explanation for other Mac users.

 

I am currently dealing with an Mute LED issue myself and would recommend to log a Service ticket via your Polycom reseller.

 

Please use VECS-99 as a reference.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 4
Regular Visitor

Re: Soundstation 2 with computer calling kit doesn't work with Mac?

Thanks for the reply. Unfortunately I use my SoundStation for my home office and don't have a reseller. (I use to use them a lot when I worked for a large company and managed to get hold of one after being made redundant.). Please can you update me as necessary on the issue with the mute lights not staying lit on computer calls? I'm really hoping this isn't just a known bug.
Message 4 of 4