Plantronics + Polycom. Now together as Poly Logo

Soundstation 2W will not pass boot

Occasional Visitor

Soundstation 2W will not pass boot

Afternoon all. My Soundstation 2W has the following symptoms: The display reads SS2W: bootLdr: loading image, and SS2W bootldr: Checksum OK. The 3 red LED's light up at the same time the message is displayed, then it all goes blank and after approx 10 seconds the same message / light combo appears.

 

Any ideas would be greatly appreciated.

 

Cheers,

Chris.

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Soundstation 2W will not pass boot

Hello chris-ireland,

welcome to the Polycom Community.

Is this is new unit or has this only just started and the unit was working before?

Did you already attempt and upgrade the Software from the Support site and / or has that failed?

 

You can find this => here <=

 

If above still fails then you can only contact your Polycom reseller for an RMA.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Soundstation 2W will not pass boot

HI,

 

I also have the same problem, I have tried upgrading but it has a ERROR_ SoundStation2W DETECTION FAILED.

 

Please can someone advise

 

Kind Regards

Message 3 of 4
Polycom Employee & Community Manager

Re: Soundstation 2W will not pass boot

Hello Steve,

welcome to the Polycom Community.

  • Have you followed the exact steps to upgrade the Software?

  • At what step does the upgrade fail?

  • DidyouattempttorestartthePCandtrytheupgradeagain?

  • DidtheSS2WworkwiththeBaseStationbeforeyoutriedupgrading?

 

If above still fails then you can only contact your Polycom reseller for an RMA.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4