Plantronics + Polycom. Now together as Poly Logo

Soundstation2 on Avaya S8300

Highlighted
Visitor

Soundstation2 on Avaya S8300

I've just purchased a Polycom Soundstation2 unit but cannot connect it to an Avaya S8300 PBX, I have tried with both a Digital and Analog ports but cannot get a dialling tone under either, I can plug a normal handset into the port and it works fine. Can anybody advise of the station type that should be used on the PBX to get this to work (I've been using 2500 for Analog). The cabling is obviously OK to get the normal handset to work so it can only be a cetting or the Polycom unit itself. 

Thanks

Message 1 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: Soundstation2 on Avaya S8300

Hello Adrian,

welcome to the Polycom Community.

  • Is this a brand new Polycom SoundStation 2 analog device or are there any additional names on the bottom of the unit?
  • Does a normal analog handset work on that socket?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Visitor

Re: Soundstation2 on Avaya S8300

Hi Steffan,

Apologies for the delay in coming back to you I have been out of the office recently. The only detail on the underside of the unit is Soundstation2  and a part number of 2201-16000-601.

 

The port was originally wired as digital on the Avaya switch and worked fine, I will try rewiring to an Analog port to see if a normal analog phone works.

 

My understanding was that the unit could be wired as analog or digital and the Interface Module performed the translation, is this not correct?

 

Regards

 

Adrian

Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: Soundstation2 on Avaya S8300

Hi Adrian,

 

according to the Part Number it is an analog SoundStation 2 and can only be used with analog lines.

 

Is this a second hand unit or new?

 

There is an Avaya direct connect version for digital lines.

 

Each unit only works for their respective usage, i.e. Analog SS2 only for analog and SS2 Direct Connect for compatible digital ports.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Visitor

Re: Soundstation2 on Avaya S8300

Thanks Steffan,

It's a brand new unit. I'll rewire the port to analog and see what happens.

 

Regards

Adrian

Message 5 of 7
Highlighted
Visitor

Re: Soundstation2 on Avaya S8300

Hi Steffen,

I've finally had a chance to play with this set-up and I can get an analog phone to work fine but all I get from the Polycom device is a sould like a submarine depth charge and I can't get a dialling tone at all.

Thanks

Adrian

Message 6 of 7
Highlighted
Visitor

Re: Soundstation2 on Avaya S8300

Hi Steffen,

Ignore my last post, I've gone through the part by part troubleshooting by swapping the unit, adapter and cable from a working Polycom system and the issue was with the cable to the floor port from mthe adapter, I have replaced this and the unit is now working fine.

Thanks

Adrian

Message 7 of 7