Plantronics + Polycom. Now together as Poly Logo

Poly Studio P5 missing controls in Poly Lens Desktop

SOLVED
Beyond Conference
Frequent Advisor

Poly Studio P5 missing controls in Poly Lens Desktop

Hi Community, there should be controls in Poly Lens Desktop for the Studio P5.
See also a article (screens) from Yiwagish (Poly Lens Desktop - Poly Studio P5 設定 - Poly Community)

But at my side they are missing.

Controls - P5.PNG

Does anyone else have experience this behavior and has been able to correct it.
Tried several thing already including removing the App and the P5 from the LENS tenant, reinstalled it and logged in again, run it as administrator. But all whiteout any success.
They used version is 1.0.6

There where other Lens Desktop installation which has the same at the start, but somehow for no reason the have appeared. And we are happy whit it although no idea why.
 
BR, Beyond Conference

P5 - Overview.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions
RyanM
Polycom Employee

Re: Poly Studio P5 missing controls in Poly Lens Desktop

@Beyond Conference @SteffenBaierUK A colleague mentioned that OBS (Open Broadcaster Software) or other virtual camera app software on Windows can influence the visibility of controls; can be just from it being installed, even if not active or intercepting video feed.  Any chance you have a virtual camera app or OBS installed on the machines that manifest this problem?

View solution in original post

Message 13 of 16
15 REPLIES 15
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Hello @Beyond Conference ,

 

Welcome back to the Poly Community.


I made the Lens Team aware


Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 16
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Hello @Beyond Conference ,

 

have you tried to turn on the preview option (left icon) yet?


Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 16
Beyond Conference
Frequent Advisor

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Hi Steffen, yes, all the icons are working,

BR, Beyond Conference

Message 4 of 16
Beyond Conference
Frequent Advisor

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Hi Steffen, did you receive any feedback about this issue from the Lens Team?

 

I spend some time in further investigation, removed the folder in the roaming (contains among them the detected devices).

The App starts then as fresh installed. Monitored the app behavior and noticed that it is using Plantronics folders in local for example logging purposes. See some Access denied on HKLM\System\CurrentControlSet\Control\Session Manager and also name not found/INVALD PARAMETER messages


Best Regards, Beyond conference


Message 5 of 16
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Hello @Beyond Conference ,

 

I can only suggest raising this with our support team so we can look into this.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 16
Beyond Conference
Frequent Advisor

Re: Poly Studio P5 missing controls in Poly Lens Desktop

additional note: Poly Lens Desktop version 1.0.7 did not fixed the missing controls.

Message 7 of 16
Beyond Conference
Frequent Advisor

Re: Poly Studio P5 missing controls in Poly Lens Desktop

additional note: Poly Lens Desktop version 1.1.0 did not fixed the missing controls.

Message 8 of 16
RyanM
Polycom Employee

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Hello @Beyond Conference,


I am sorry you are experiencing this behavior!


From my experience, it is common to see "Unavailable" for the first 0-2 seconds while favorites are loading, but not longer than that. I see you have tried a variety of things to no avail. Thus, I would recommend trying the following:

1. Click settings (at top left of screen), then "RESTORE DEFAULTS". This will wipe out local stored settings (including all stored favorites, so be aware this is what you want to do) for your install.
2. Then click Studio P5 -> Settings, and "Reset Device". This will reset the device.
3. Go to Controls page, see if problem is resolved
4. If problem persists, please send me a private message and I will coordinate a next step to understand and see if I can help resolve this issue for you.


Thank you!


Ryan

Message 9 of 16
RyanM
Polycom Employee

Re: Poly Studio P5 missing controls in Poly Lens Desktop

Thank you @Beyond Conference for your time to allow me to review this issue with you.

For purposes of this thread, the core issue is that the device is reporting settings that are not recognized by the Lens Desktop app (0xC20, 0xC1F, 0xC1E, 0xC1D).  Additionally, the device is NOT reporting settings that would allow control of brightness (0xC00), zoom (0xC0D), and other typical P5 control features.

There is an internal ticket that is being used to track this and find/fix the root cause.

Message 10 of 16