Plantronics + Polycom. Now together as Poly Logo

Trio 8800

Highlighted
Occasional Advisor

Trio 8800

I am trying Provisioning of Poly Trio 8800 upgraded to latest firmware version.

problem is that I am not able to find menus on lens web application described in documentation.

 

  1. Select Settings > Device Provisioning from the side tabs.
  2. Create Provisioning Credentials if this is the first time.
    a. Enter a Server User name.
    b. Enter a Password and repeat to confirm.
  3. Select Enable Provisioning.

 

Am I doing something wrong or this is still not ready?

 

Message 1 of 12
11 REPLIES 11
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800

Hello @Zorky ,

 

Welcome to the Poly Community.

Trio UC Software 5.9.3 added support for Lens but I believe Lens is not as of yet ready to push configuration and/or software to a Trio.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 12
Highlighted
Occasional Advisor

Re: Trio 8800

Thank you,

 

i think that you are right.

I will wait and check in next days if there Is any change and provision of Trio is enabled.

we have some 30 of them and I will we very happy if this will work.

 

thank you

 

Message 3 of 12
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800

Hello @Zorky ,

 

This should now be available as explained >here<

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 12
Highlighted
Occasional Advisor

Re: Trio 8800

Hi Steffen

I have created provisioning server.

Configured a policy and most important a local admin password

As we use WEB proxy, configured this setting

 

After registering one device , device went to restart.

On Lens dashboard now I can see that I have devices registered but it appears offline.

I can access a device on local network, I can login but cloud status is Offline (on device and on lens dashboard)

 

In logs I can see this repeating

 

0518222729|app1 |5|00|OrionCloudAdapterC - init filling lens cmd....
0518222730|pcc |4|00|Orion-Connector version = UA 1.0.7
0518222730|app1 |4|00|Error Orion-connector crashed with signal:9347524
0518222730|app1 |5|00|OrionCloudAdapterC - polylens is enabled........
0518222730|app1 |5|00|OrionCloudAdapterC - init filling lens cmd....

 

 

Do you have any suggestion ? 

 

Tomorrow I can move device to a network where no web proxy is, hopefully this could help.

 

 

Message 5 of 12
Highlighted
Polycom Employee & Community Manager

Re: Trio 8800

Hello @Zorky ,

 

On the Trio Web UI can you check Diagnostics > Cloud Status and note the Registration Code.

 

Then on Lens go to Manage > Register Device and add the credentials from above aka the Device Pin and fill out the rest?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 12
Occasional Advisor

Re: Trio 8800

Stefan

this is what I am trying to tell you.

Trio status is Offline on trio and on lens, please check attached files

In logs on Trio device I have an error , check attached log

 

 

 

 

Highlighted
Polycom Employee & Community Manager

Re: Trio 8800

Hello @Zorky ,

 

We would need to see a backup.

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.

Please ensure no personal data is included.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 12
Highlighted
Occasional Advisor

Re: Trio 8800

Attached

 

Highlighted
Polycom Employee & Community Manager

Re: Trio 8800

Hello @Zorky 

 

We raised an internal ticket and I will update you on the progress.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 12