Plantronics + Polycom. Now together as Poly Logo

Polycom Studio bricked

jluis
Occasional Visitor

Polycom Studio bricked

Hi all,

I have a Polycom Studio model P.009. Yesterday, when I was going to start a conference, the system didn't start. It didn't turn on the leds and it didn't work at all. 

If I go to the device manager, I just can see QUSB_BULK in other devices section.

I have launched Polycom Companion Software but It is waiting for Polycom Studio via Usb and it does not find it.

Do you know how can I resolve this problem? 

Thanks in advance.

 

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Studio bricked

Hello @jluis ,

 

Welcome to the Poly Community.

 

Please contact our support organisation in your region as outlined >here<

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
jluis
Occasional Visitor

Re: Polycom Studio bricked

Thank you. I have reported this issue to the support team.

Hope they resolve my problem!

Message 3 of 4
jluis
Occasional Visitor

Re: Polycom Studio bricked

The support team has answered to my question but no solution because my product is out of warranty...

 

Could anyone help me with my problem, please?

Message 4 of 4