Plantronics + Polycom. Now together as Poly Logo

Studio Polycom microphone not working after a while

tbfnd
Visitor

Studio Polycom microphone not working after a while

Hey,

 

After a while, users are experiencing that when in Teams, selecting the Polycom Studio as the active microphone, it doesn't pick up any sound. So they then revert to the built-in microphone on the HP laptops (Conexant something). 

 

The only way to get this working again is to pull the plug from the Polycom Studio and restart. 

 

We need to figure out why this happens.

 

Here's our setup:

 

* Polycom mounted on a wall

* 5m USB-C to USB 2 cable used

* External microphone used (built-in Studio mics don't work as well when problem exists)

* Powered through 220 outlet

* Ceiling mounted projector (for HDMI)

* Network cable for wired connectivity

 

The external mic is connected to the studio and placed on our conference table. The USB cable, the HDMI cable from the projector, the internet cable all go to a hub/adapter with an USB-C connector which then has an USB-C to USB-C extension cord attached to it which connects to the computer.

 

This way we get access to the Polycom Studio, wired internet and the HDMI output for the projector in one single cable. 

 

Could it be that this setup is wrong for some reason? The hub/adapter is not powered. Maybe it needs to be? But then again, it all works fine until it doesn't (fine for days) and we don't really know why.

 

/T

Message 1 of 12
11 REPLIES 11
SteffenBaierUK
Polycom Employee & Community Manager

Re: Studio Polycom microphone not working after a while

Hello @tbfnd ,

 

Welcome to the Poly Community.


I assume you are using a Poly Studio USB as we have different brand names for our products and just want to verify the product used.

 

A 5m USB cable is outside of the USB spec and we deliver the Poly Studio USB with a cable in spec.

 

Can this be tested without 3rd party cables or other equipment in order to verify that this is not a Poly Studio USB issue?

 

In addition please ensure to always provide the currently used software version.

 

If the problem returns using Poly supplied cables within the USB standard please work with your Poly reseller and/or Poly support directly.


If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 12
tbfnd
Visitor

Re: Studio Polycom microphone not working after a while

Thx for responding,

 

The 5m USB cable is the one supplied with the delivery so would be weird if it's out of spec.

We are running the latest firmware. Only had it for a month.

 

Yes, when the problem first arose we disconnected everything from the hub and cabled it all to the computer and restarted the Teams meeting. Same result. Only thing that helped was to restart the Studio (by pulling the plug).

 

Who would be our Poly reseller or contact? We bought this from a standard tech company online, I doubt they can provide we with more info than I can gather myself.

 

Thx,

Message 3 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Studio Polycom microphone not working after a while

Hello @tbfnd ,

Stating the latest software does not help others when finding this post in days, weeks, months or years to come as they do not know what software mentioned was current at the time of writing.

In regards to your Poly reseller do you have the serial of the device?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 12
tbfnd
Visitor

Re: Studio Polycom microphone not working after a while

Current version: 1.3.2 

 

Haven't received any serial of the device from the reseller. Maybe it can be found on the devices itself or thru Companion?

Message 5 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Studio Polycom microphone not working after a while

Hello @tbfnd 

 

please check >here<

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 12
tbfnd
Visitor

Re: Studio Polycom microphone not working after a while

Ok, great. Do you want me to paste it here? 

Message 7 of 12
SteffenBaierUK
Polycom Employee & Community Manager

Re: Studio Polycom microphone not working after a while

Hello @tbfnd 

 

It's nothing secret so yes.

 

Best regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 12
ather
Occasional Visitor

Re: Studio Polycom microphone not working after a while

Hi 

I recently purchased a Poly Studio USB a couple of weeks ago and have experienced the same issue. The Poly Studio is connected using the included USB cable and there is no external microphone.

 

During Microsoft Teams calls the microphone stopped picking up audio. Disconnecting USB and reconnecting did not resolve the issue. Only solution was to disconnect the power from the unit and restart.

 

Was a resolution provided to the original poster?

 

Serial number and unit details attached.

 

Thanks

 

Ather

SteffenBaierUK
Polycom Employee & Community Manager

Re: Studio Polycom microphone not working after a while

Hello @ather ,

 

Welcome to the Poly Community.


I can only suggest working with our support organization. I assume this was tested with another application than Microsoft Teams to exclude Teams being the culprit?

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 12