Plantronics + Polycom. Now together as Poly Logo

Polycom Companion First Login/Registration

Highlighted
Occasional Visitor

Polycom Companion First Login/Registration

When starting my Polycom Companion App, the default user is set to "admin" and can not be overwritten, which does not work with any password and the App can not be started?

 

What do I miss?

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Polycom Companion First Login/Registration

Hello @Hans-Peter Voss 

 

I am unsure what your issue is. The Poly Companion App does not require a username when it is started. What Version are you using and what Poly product?

 

This may need to come into support.


In order to raise a support ticket, you should to work with your Poly reseller as they may need to do this for you.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Polycom Companion First Login/Registration

Hello,

I have exactly the same problem and I can't find solution.

What can I must do ?

I just want to use the Companion to make tuning if necessary

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom Companion First Login/Registration

Hello @Stéphane ,

 

Welcome to the Poly Community.


I can only advice you to get this into support aka the same reply as provided to the previous poster.

 

If this is not done then we, Poly, cannot identify the issue and provide a potential fix.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4