Plantronics + Polycom. Now together as Poly Logo

Capture screen fails on CCX500

Highlighted
Occasional Contributor

Capture screen fails on CCX500

From what i understand this feature requires the Cloud Relay which i have deployed. The CCX500 though is currently provisioned directly via PDMS-E. Thus its provisioning server address points to my PDMS tenant xxxx.pdms.plcm.cloud.

Screen capture is enabled in the Teams App on the CCX. But when i try to capture the screen i get the following error "Failed to load the screenshot". See attached screenshots

 

 

 

4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Capture screen fails on CCX500

Hello @Shawn Harry ,


Welcome back to the Poly community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue please raise a support ticket.

 

As a workaround, if the phone is in a network that you can reach use this:

 

Oct 17, 2011 Question: How can I create a Screen Capture of the phone GUI?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Advisor

Re: Capture screen fails on CCX500

Hi Steffen, I encounter also a captureScreen issue with a CCX 500 using the Teams profile. Screen capture is enabled via the configuration profile in Teams admin center.

Also took notice of how to enable captureScreen on the CCX as described in the article:

Oct 17, 2011 Question: How can I create a Screen Capture of the phone GUI?

Resolution: Please check => here <=

 

But when you go to HTTP(s)://<IP of Phone>/captureScreen  you will be prompted for credential. If you fill in the admin credential, then you receive the authorization dialog box again.
This issue is with firmware 5.9.13.0306 and 6.2.11.1323. Any ideas how to resolve this?
Best Regards.

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: Capture screen fails on CCX500

Hello @Beyond Conference ,

 

Welcome back to the Poly Community.

We would need to see a backup and also know what browser you used. Simply try Chrome as this always works and ensure Polycom is the username and the Admin Password set on the phone.

 

If this still fails please open a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Advisor

Re: Capture screen fails on CCX500

Hi Steffen, the browsers that have been used was Internet Explorer11 and the Edge (Version 83.0.478.5). The issue was in the username.
I can also confirm that Edge is working and IE11 is not.

Best Regards. 

 

note. when enabling Screen capture in Teams admin center (Configuration profiles) it does not work until you enable the web user interface on the phone itself.

Message 5 of 5