Plantronics + Polycom. Now together as Poly Logo

Devices Showing "Unmanaged"

SOLVED
Advisor

Devices Showing "Unmanaged"

I have been testing PDMS-SP with the the Obi302 & Obi312 ATA's. We are having trouble getting devices claimed and displaying as "Managed" in the portal. I belive part of the issue may be the various outbound non-standard ports that need to be opened in firewalls that are more hardened. I am working on a standard set of rules to give customers with the necessary ports, etc.

 

After working through some of the initial issues, I have a number of ATA's showing that ZT = Yes, they were redirected to our provisioning server, downloaded their configuration, and are ultimately showing "Managed" in the PDMS-SP portal. However, I have a number of ATA's that seem to be stuck somewhere in the middle where there is no ZT status and the device shows "Unmanaged", but yet I can see some details of the device when clicking through various screens.

 

How can I get these devices out of this "Unmanaged" state?

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Devices Showing "Unmanaged"

Hello @cwallace-ena ,

 

welcome back to the Poly Community.

I suggest you raise this with our support team directly.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Advisor

Re: Devices Showing "Unmanaged"

Thanks Steffen, I figured that would be the case but was wondering if others in the community were seeing similar results. I will get a ticket open with support.

Message 3 of 4
Highlighted
Polycom Employee

Re: Devices Showing "Unmanaged"

Hello cwallace-ena,

 

Welcome to the Polycom Community.

 

Just wanted to let you know that there's a KB Article containing the list of Trusted IP Addresses, Hosts, and associated Ports required on a firewall for OBi ATA's. The Article number is: 37792.

 

A common reason why OBi ATA's show up as "Unmanaged" in PDMS-SP, is that a device was "Claimed" after it was connected online. Our devices, by design, will ask where they are claimed, and then go through the Zero-Touch customization process. Once the device’s association to the PDMS-SP account is established, it will no longer ask our Cloud where it’s claimed anymore. . This means that if you get the device claimed after this ZT process, it will never ask the question if it belongs to ENA. Hence, the OBiTALK tether that the device has is not with ENA, therefore in your web portal it would say “Unmanaged.” What you can do is dial an IVR sequence ofcodes on the ATA to make it ask that “where do I belong” question again: ***, 0, 8888#, 1, 1#, 1

 

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4