Plantronics + Polycom. Now together as Poly Logo

PDMS User Login

Highlighted
Occasional Contributor

PDMS User Login

Hello,

I am having an issue configuring user logins to the PDMS site.  I am in the Administration section and have configured the built in O365 Authentication Provider.  I then create a user using their O365 UPN.  When the user tries to login via the O365 account they receive a message "You don't have permissions to access this portal. Please contact your administrator or login with another username." However - the user can login using their configured email/password.

 

I am wondering what steps I need to take to associate their UPN with their polycom account.

 

Thanks,

Matt

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: PDMS User Login

Hello @IT Support VA ,

 

Welcome back to the Poly Community.


Please open a support ticket.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Frequent Advisor

Re: PDMS User Login

FYI - I've been grappling with this issue as well - and I think I'm close to the solution, but not quite there yet.  

 

You will likely need to go to your 365 Tenant's Azure Console.  Then go to the applications section and search on "Poly" to find all the Polycom applications in your Tenant.  Click on the first one and see how many users you have with permissions to that application.  It might just be you!  Add the other users that you want to give access to - and add them to the other Poly Apps in Azure as well.  

 

Once issue I'm still seeing is that otd.plcm.vc login is interpreting one of my users with an old version of our domain name instead of our current version of our domain name.  I'm not sure why, but I might need to re-create this user in PDMS using our old domain name to get this to work.  

 

 

Message 3 of 3