Plantronics + Polycom. Now together as Poly Logo

Real connect share content Cisco Infra

Comms Molinos
Occasional Visitor

Real connect share content Cisco Infra

Hello,

We have Cisco infraestructure whit CUCM and Expressway as VCS. Also, we have Realconnect service to connect Cisco and Poly Endpoints with MS Teams. 

The problem is that when we have an active videoconference and someone whit Teams client share content it doesn't appear in Cicso Endpoint screen, it shows a black square. It returns to work when we enable Cisco Expressway public access (from outside to inside). I want to know, if it is correct, which ports have to be public or if it is wrong.

Thank you.  

Message 1 of 3
2 REPLIES 2
Mases
Occasional Visitor

Re: Real connect share content Cisco Infra

have the same issue here, very bad experience 

 

Message 2 of 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Real connect share content Cisco Infra

Hello @Mases  and @Comms Molinos ,

 

Welcome to the Poly Community.


Please work with our support organisation in your region.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3