Plantronics + Polycom. Now together as Poly Logo

Trio 8800 - RealConnect - Join meeting not user real connect service

Highlighted
Occasional Contributor

Trio 8800 - RealConnect - Join meeting not user real connect service

Hi guys,

 

today I'm configuring a Trio 8800 with RealConnect to enable Teams meetings with Video. I've configured the device in Hybrid mode since we have a Visual+

Trio is updated to fw 5.9.2.7727 (I've blocked the update) and I've uploaded the following configurations since we have to use the line 3 for Teams Meeting

 

< PHONE_CONFIG>
<ALL reg.limit="3" dialplan.digitmap.lineSwitching.enable="1" call.autoOffHook.3.contact="827178155@t.plcm.vc" call.autoOffHook.3.enabled="1" dialplan.3.applyToDirectoryDial="1" dialplan.3.digitmap="^.+@t\.plcm\.vc$" dialplan.3.digitmap.timeOut="4" dialplan.3.digitmap.mode="regex" reg.3.address="Trio" reg.3.keepalive.sessionTimers="1" reg.3.label="Teams Meeting" reg.3.server.1.address="t.plcm.vc" reg.3.server.1.register="0" reg.3.server.1.transport="TCPpreferred" reg.3.srtp.offer="1" exchange.meeting.realConnectProcessing.teams.enabled="1" exchange.meeting.realConnectProcessing.outboundRegistration="3" call.teluri.showPrompt="0" />
< /PHONE_CONFIG>

On O365 the Teams settings is to ISLAND mode. I've tryied to change one user and the meeting room account (used on Trio) to Teams Only but when I join a meeting from calendar it start Audioconferencing mode and not the Real Connect Service.

 

Moreover, it's possible to enable autologin of user when Trio 8800 startup?

 

Thanks in advance for your support

Regards

Message 1 of 1