Plantronics + Polycom. Now together as Poly Logo

IPad App not receiving video / audio

Occasional Contributor

IPad App not receiving video / audio

Hello I am new to the Polycom RealPresence system, but am trying to connect to a Polycom system at the Museum of Science and Industry in Chicago IL. It appears that the videoconference system that is being used is a Tandberg 6000MXP. Using the IPad app, the sending party can see and hear me, however I receive no audio or video. I have disabled the CMA server connection information and am trying to simply connect directly to their IP address. I have dialed the connection speed down to Audio only and still do not receive anything. I am connecting through a WLAN with a fairly robust internet connection. Do I need to have the CMA server information enabled, and if so, how do I get a username / password to utilize the servers?

 

I am not aware of much more information from the Museum staff, but if further information is needed, I can contact him with questions.

 

Any help would be appreciated.

 

Thanks in advance.

Message 1 of 5
4 REPLIES 4
Frequent Advisor

Re: IPad App not receiving video / audio

Hi jmorrison

 

Really sounds like a Firewall issue.  Do you have CMA?  If so you might want to register with CMA if calling within your network and then attempt the call again.  Can you make this call from an internal video system?

Message 2 of 5
Occasional Contributor

Re: IPad App not receiving video / audio

I had thoughts that it could be my firewall. I have a sonic wall and have opened the H323 ports that are available (only 3 available : gatekeeper RAS, Gatekeeper Discovery, and call signaling). I do not have a CMA, only the mobile app trying to connect to the museum system. Is there anything else I need to open ports wise? I have another test run coming soon to see if the changes I made make a difference. Thanks for your help
Message 3 of 5
Frequent Advisor

Re: IPad App not receiving video / audio

1719, 1720 and I believe a tCP/UDP range between 1024 - 65535 that allows H.245 negotiation.  Is your firewall by chance NATing the ip address of your IPad?

Message 4 of 5
Occasional Contributor

Re: IPad App not receiving video / audio

It is NATting the IP I believe. I will check on opening the other ports, is the NAT an issue?

 

 

Thanks

Message 5 of 5