Plantronics + Polycom. Now together as Poly Logo

Polycom CMA Desktop Gatekeeper Failure

mlabonte
Occasional Visitor

Polycom CMA Desktop Gatekeeper Failure

I don't know if anybody else has come across this, but recently my Polycom CMA Desktop client refuses to register to the gatekeeper on my PC. It has worked perfectly over the past year and all of a sudden whenever I attempt to dial out to a MeetingID or call a contact I recieve a 'The site you called could not be located. Check the calling information and try again' error.

 

I can log on fine using another PC or even a Mac on the exact same network, but continue to get this error on my own PC. I've tried switching from automatic to specifying the specific server address to no avail, and have completely uninstalled and re-installed the CMA client w/o any luck either.

 

Is there some odd PC setting I may have inadverdantly changed to cause this gatekeeper failure? Any help would be appreciated! Thanks!

2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom CMA Desktop Gatekeeper Failure

Hello mlabonte,

 

welcome to the Polycom Community.

 

Most likely a firewall issue.

 

The relevant Ports are in the Release Notes and have been discussed many times within the community.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
dysonsphere
Occasional Visitor

Re: Polycom CMA Desktop Gatekeeper Failure

Might be a DNS issue if you are using a dns name. Use nslookup to check if you resolve the name correctly. If you are using ip this is not the problem.

I had this problem in the past and removed the client registration from the CMA server itself and it cleard.

Message 3 of 3