Plantronics + Polycom. Now together as Poly Logo

Polycom RPD and RPM 3.7 to Cisco SX20

Occasional Contributor

Polycom RPD and RPM 3.7 to Cisco SX20

I have found that Polycom RPD 3.7 (Windows and Mac) and RPM 3.7 iPad) calling to a Cisco SX20 on either SIP or H.323 Direct is very problematic.  The Cisco SX20 reports that it is transmitting at 30fps while RealPresence reports it is receiving only 4fps.  The video is unuseable.  Audio seems to be fine.  I have tested with multiple versions of SX20 software (CE8.x, TC7.3.x) and have found no differences.  I have tested on 3 different SX20s and found no differences.  I have tested on other Cisco endpoitns running the same software versions (EX90, SX80) and cannot replicate the issue.  When I revert to RPD 3.6 (Windows and Mac) the issue is resolved and I have useable video regardless of the software running on the SX20.  Unforatunately I cannot revert to RPM 3.6 because I do not have a copy of that version to test.

 

I became aware of this when a customer started compliaingin about FECC being very jerky.  Obviously at 4fps any sort of motion will be rather jerky.  ;)

 

 

1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom RPD and RPM 3.7 to Cisco SX20

Hello Dan,

welcome to the Polycom Community.

Most likely this needs the attention of Polycom support. Can you open a Ticket via your Polycom reseller?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2