Plantronics + Polycom. Now together as Poly Logo

Problem between app and group 500

Rre
Visitor

Problem between app and group 500

Hi
I have a Polycom group 500 in a subnet LAN and an ipad with polycom app in other subnet LAN. I can call from ipad to polycom , but i cant call from polycom to ipad , furthermore , when i try to call from polycom to ipad , the ipad is bloked and i cant do more calls , (app says : you are already in a call , but it is false ,i thinkj...) I need close and open the app again to do a call . I have tried with 3 differents ipad, ios 11 and the app 3.8 version.
If i try the same but with an android device with polycom app , i can call and receive.in both direction: app to polycom and polycom to ipp. And they are also are In two differents subnets in a LAN.
Betwen the two subnets i dont have any firewall rules or similar to deny ports or similar. Only a swicth.
Thanks for the help!

Message 1 of 4
3 REPLIES 3
Valued Contributor

Re: Problem between app and group 500

Are you able to get the rpmlog files in Settings->Diagnostics->Send the log report?  And maybe a packet capture as well for troubleshooting that Polycom may need.  Do SIP and H.323 calls react the same?

JoeV
Message 2 of 4
Highlighted
Rre
Visitor

Re: Problem between app and group 500

Hi Joe,
Thanks for reply. Yes i can get a log report, what is supossed i should search in this LOG? it have hundreds of messages by second. The calls are always with H.323 , in the app the SIP are disabled and in the Group 500 haven't SIP adress. I dont know how to do a packet capture. Thanks a lot

Message 3 of 4
Valued Contributor

Re: Problem between app and group 500

Have you opened a case with Polycom?  It would appear there may be an issue with the RPM software and compatibility with the Group 500 software.  Polycom Technical Support could also help determine if there is a network issue coming into play.

JoeV
Message 4 of 4