Plantronics + Polycom. Now together as Poly Logo

RPM for Xoom - how do you turn it off?

Occasional Visitor

RPM for Xoom - how do you turn it off?

I've just installed RPM on my Xoom ( 3.2.1 ) and have successfully used it with one of our HDX7000's. I couldn't get it to work well with our VSX7000A ( no video from the Xoom to the VSX ), but that's not one of the models listed for interoperability in the release notes.

 

My only question now is: How do I turn the app off? I'm unable to find an "off" or anything like that in the settings and there's no button for that I can find. Without some way to turn it off, the app stays running ALL THE TIME, using 20+ MB of memory, and leaving an item in the alert tray. I'll only be using it a couple of times a month, I dont need it listening all the time.

 

Killing it via the applications setting or even rebooting the tablet does not shut it down. So far, the only way that I've found of ridding my tablet of the open application is uninstalling it.

 

Am I just missing something obvious? Is this planned behaviour on the part of this app and I should just get over wanting to control how many things are running ( and listening on the network)  on my tablet?

 

Message 1 of 4
3 REPLIES 3
Polycom Employee & Moderator

Re: RPM for Xoom - how do you turn it off?

At this time in order to stop the application from running completely, including removing it from the task bar, is to navigate to Settings, Applications, Manage Applications, Tap of the App (Video), and hit the Force Stop button.

 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Glenn Davis

Polycom Global Services

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.

Please also make sure to check the below link for more RPM information
http://support.polycom.com/PolycomService/support/us/support/video/realpresence_mobile/realpresence_mobile_overview.html
Message 2 of 4
Occasional Visitor

Re: RPM for Xoom - how do you turn it off?

I go to settings, Applications, Manage Applications, and to the Running applications tab. 

 

I force stop on the polycom items there. 

 

I exit the settings. 

 

There is still a polycom icon showing in my alerts - it has my IP in it. 

 

I go back into Running applications and none of the polycom apps are shown as running. 

 

If I tap on the polycom icon showing in my alerts, the app starts right back up again. 

 

I kill it again, leaving the icon in the alerts ( there's no way to get rid of it ! ). 

 

I restart the tablet. When it's back running, the program is also back running. Apparently it autostarts, too?

 

 

Please fix the "no off switch" oversight, as well as the mandatory autostart ( a choice on the app autostarting would be great ). 

 

As it stands I have to install it in the morning, then uninstall it at the end of the day to be rid of it. Kind of a PITA. 

Message 3 of 4
Polycom Employee & Moderator

Re: RPM for Xoom - how do you turn it off?

Sorry I typed my response wrong. 

 

It should read

 

Navigate to Settings, Applications, Manage Applications, Downloaded, Scroll down to  the App (Video), Tap it and hit the Force Stop button.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Glenn Davis

Polycom Global Services

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" and feel free to give me Kudos.

Please also make sure to check the below link for more RPM information
http://support.polycom.com/PolycomService/support/us/support/video/realpresence_mobile/realpresence_mobile_overview.html
Message 4 of 4