Plantronics + Polycom. Now together as Poly Logo

iPad 2 No Video

Occasional Contributor

iPad 2 No Video

We're using an HDX 6000 with Software Release - 3.0.3.1-19040, we're trying to get an H.323 call to connect up, but we're only getting audio. Video will not come up.

 

Using polycom's test sites, we are able to get video without any problem from the ipad and the HDX.


We are not using a CMA server and we are not using a h.323 gateway.

 

We are on 2 seperate vlans with no firewall between us.

 

What are we doing wrong?

Message 1 of 4
3 REPLIES 3
Polycom Employee

Re: iPad 2 No Video

I'm not sure I understand.  In one sentence you say you are not getting video then the next you are getting video.

 

Can you be more specific on the differences between the networks that work and do not work? 

Ken
Polycom
Sr. Product Support Technician
Message 2 of 4
Highlighted
Occasional Contributor

Re: iPad 2 No Video

Sorry I should have been more clear. We couldn't get video when the ipad called the hdx 6000. I found some other posts about having a basic mode turned on, but in recent firmware the basica mode is missing. What we did find, was that diagnostic mode was turned on, and this disabled h.264. Once we disabled this we had everything working properly.

 

We just have a nat issue to deal with right now and we're good to go!

Message 3 of 4
Polycom Employee

Re: iPad 2 No Video

OK, just to let you know that Basic Mode was renamed to Diagnostic mode.  Exactly the same function just a new name.

Ken
Polycom
Sr. Product Support Technician
Message 4 of 4