Plantronics + Polycom. Now together as Poly Logo

no audio/video incoming stream in Polycom Real Presence mobile

Occasional Visitor

no audio/video incoming stream in Polycom Real Presence mobile

Hey 

I have recently installed Real presence on my smartphone 

Whenever I join any video bridge, I am not receiving audio/video stream. 

In media statistics, i see 100 % loss packet. 

 

I have tried to call in below list of bridges :

Dial String: 202.158.196.141 < H323 
Dial String: 0262463194@csiro.au < SIP 
Dial String: 208157136@cisco.webex.com < SIP 

Dial String: 66.244.181.76
CodecType: Polycom VSX8000 Release 9.0

 

in attachment you can find logs from my app 

Message 1 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: no audio/video incoming stream in Polycom Real Presence mobile

Hello @kkosowsk,

welcome to the Polycom Community.

Is this using WiFi or GSM aka a 3G or 4G network ?

 

Can you call the Polycom test numbers listed in the Video FAQ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Occasional Visitor

Re: no audio/video incoming stream in Polycom Real Presence mobile

I was using 4g network. 

Where i can find Video FAQ, can you provide URL ? 

 

I have checked log file from App, I am not Polycom expert but those lines can suggest that call haven't been established correctly 

Line 20182: 02-19 11:32:16.018 15043 15221 E CC : H323MessageParser::parseOpenLogicalChannelAckRx(), remote site send error multiplexID with zero!
Line 20459: 02-19 11:32:16.517 15043 15221 E CC : H323MessageParser::parseOpenLogicalChannelAckRx(), remote site send error multiplexID with zero!
Line 20759: 02-19 11:32:16.911 15043 15221 E CC : H323MessageParser::parseOpenLogicalChannelAckRx(), remote site send error multiplexID with zero!

 

And this one can point to parsing problem under application itself :

CMAD_UI : $SlideTabMainActivity$ ************** onRemainningCmadEvent mNeedUpdateUserProfile: false  cmadEvent: class com.polycom.cmad.call.events.CallControlEvent

CmadNative: one error frame was abandoned because of data is not consistent with the resolution

 

I was using a free account. 

it was stand-alone call from the un-registered mobile app. 

other participants could see my video stream but U am not sure about audio stream unfortunately 

 

 

 

 

 

Message 3 of 7
Polycom Employee & Community Manager

Re: no audio/video incoming stream in Polycom Real Presence mobile

Example:  [FAQ] Polycom® RealPresence® Mobile frequently asked questions

 

Feb 01, 2013 Question: Is there a way I can make a test call to a Polycom site?

Answer: Have a look at this post => here <=

 




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 7
Occasional Visitor

Re: no audio/video incoming stream in Polycom Real Presence mobile

hey 

I have tested with 140.242.46.50 Polycom UK, in attachment, you can find a screen shot of media statistics - 100%packet loss 

Message 5 of 7
Occasional Visitor

Re: no audio/video incoming stream in Polycom Real Presence mobile

We are facing exactly the same problem. To add to it, if the mobile is on the same WIFI network/LAN, then the call gets through. But if it on a different network, it gets blocked; i.e. Video and Sound are visible on VC but not on mobile phone. Polycom has also struggled to provide us with a solution. Any help will be highly appreciated.

Message 6 of 7
Polycom Employee & Community Manager

Re: no audio/video incoming stream in Polycom Real Presence mobile

Hello @AndyJain ,

 

Welcome to the Poly Community.


Not knowing if you actually use any other Poly infrastructure or simply use the free version of RPM it is hard to comment. Do you have a Poly SR as you mention to struggle and help you?

 

This is all going over a public network I would assume but as you have not provided enough details for anyone here try to help.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 7