Plantronics + Polycom. Now together as Poly Logo

"This device isn't compatible with this version" or doesn't show the app in the Play Store list

Highlighted
Occasional Contributor

"This device isn't compatible with this version" or doesn't show the app in the Play Store list

This issue is widely presents in Samsung Galaxy A series phones (models A10, A20, A30). 

 

Any solution for this be welcome.

 

Regards,

Ronald Ramírez

COATEL - Perú

Message 1 of 11
10 REPLIES 10
Highlighted
Polycom Employee & Community Manager

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Hello @chiquillo1979 ,

 

Welcome back to the Poly Community.


How are you using RealPresence Mobile within your organization?

 

Whilst it is nearly impossible to support every single phone type sometimes the phone spec does not allow the RPM app due to constraints.

 

If you are using this with some form of Poly infrastructure please try and get this into our support organization.

 

If you are using this without this would require a feature request via a Poly reseller based on a business plan what revenue would be lost if this is not added.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 11
Highlighted
Occasional Contributor

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Thanks @SteffenBaierUK for your reply.
Previously we open a support case (for one of the models mentioned) but the final answer been that the model is not in the list of tested devices on the last Release Notes of the RP Mobile. My next option was to request help to "the voice of experience" (the community).
My client has a Clariti deployment (102 Concurrent Users licenses), and 64 endpoints (between HDX and Group series). For remote corporate users access they are using Web Suite, RP Desktop and RP Mobile. Because of the pandemic, the use of the solution growed-up intensibly. Usually, they provide cell-phones to their internal users. Between these devices are the models mentioned: Samsung Galaxy A10 (sm-105m), A20s (sm-207m) and A30.
I understand supporting of all cell-phones models around the world is a titanic adventure, but the list of limitations for the use of the app throught Play Store are defined by the developer (in this case Poly). At least we waiting a technical answer based in this limitations, taking into account that the specifications of the affected device model are widely known.
Regards, Ronald

Message 3 of 11
Highlighted
Polycom Employee & Community Manager

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Hello @chiquillo1979 

 

as you have not shared a Poly SR I am unable to look this up. I also checked for your email and the last case was from 2019.

 

If your customer has an interest in this I can only suggest the route of a feature request. 

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 11
Highlighted
Occasional Contributor

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Sorry @SteffenBaierUK.
I didn't notice that you required the related case number.

The number is 1-16810126224 and it was generated by a colleague not by me, so you did not find it.

If you can intercede to find a different resolution of the case, I would appreciate it.

As a suggestion, I have found this information that could be related to the problem:  https://support.getupside.com/hc/en-us/articles/226667067--Device-not-compatible-error-message-in-Go.... I have not applied it yet because I wish I had things clearer before playing with the memory of the cell-phones of the users involved.

Regards, Ronald 

Message 5 of 11
Highlighted
Polycom Employee & Community Manager

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Hello @chiquillo1979 

 

I am trying to work with the product manager on this but the release notes do list the phones we officially support.

 

Have you simply tried to download the APK from our support page >here< and install this way?

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 11
Highlighted
Occasional Visitor

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

These types orf phones need to be recognized to become compatible asap

There should be no excuse for not being able to maintain a connection to inmates. 

During this Pandemic we need communication and the support of loved ones! 

 

Message 7 of 11
Highlighted
Polycom Employee & Community Manager

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Hello @NDIAZ719 ,

 

Welcome to the Poly Community.


I believe I explained everything to the original poster and it is not like you cannot install the APK.

 

Simply download it from our support page >here< and install it this way.

 

The application is not designed for this usage but as a side effect, we allow everyone to utilize it. It is meant for Poly customers with a Poly infrastructure to use.

 

Other than that it is like "freeware" to use and with no guarantee that it works.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 11
Highlighted
Occasional Visitor

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

This idea what I get when I click on that link

Highlighted
Polycom Employee & Community Manager

Re: "This device isn't compatible with this version" or doesn't show the app in the Play S

Hello @NDIAZ719 

 

simply Google Real Presence Mobile Polycom Download and you will get to the download page and can download the APK file and install this.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 11