8800 Visual + no video showing on far end point

Occasional Visitor

8800 Visual + no video showing on far end point

We had a Polycom 8800 with visual + installed in the office recently and when we try to connect to our Cisco SX20 downstairs, or our Polycom HDX 8002 in another office we can see and hear them from the Polycom Visual + and they can hear us, but they get no video.  Just looking for what settings I should be playing around with to see if I can fix it?

Message 1 of 5
4 REPLIES
Polycom Employee & Community Manager

Re: 8800 Visual + no video showing on far end point

Hello @DSInfor,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Example:

 

  • Did this ever work?
  • Is this using some kind of call server ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: 8800 Visual + no video showing on far end point

Thanks for the reply, here is the information requested. If anything else will help, let me know. Provide the exact Software Version of your Phone - UC Software Version 5.7.2.3123 Provide the Phone Model - Trio 8800 (3111-65290-001 Rev:A) Provide the Call Platform - Skype for Business Online Additional Polycom Infrastructure (RPRM,PDMS or BToE) - Sorry not sure on this one MAC - 64:16:7F:3E:C8:FC This is a day 1 issue. Backup, I tried to attach but got this message - The attachment's 64167f3ec8fc_trio8800_28-11-2018_12-57.pbu content type (text/xml) does not match its file extension and has been removed.
Message 3 of 5
Polycom Employee & Community Manager

Re: 8800 Visual + no video showing on far end point

Hello @DSInfor,

 

as this includes multiple different protocols aka the HDX cannot sign into Skype for Business as an example. This may alos include some sort of federation so I suggest you get this into support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

Siphon Networks Ltd sold this unit back in 30/06/2018 so please work with them.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Highlighted
Trusted Contributor

Re: 8800 Visual + no video showing on far end point

Hello @DSInfor,

 

so let me sum up your situation. You try to video-call a Cisco or HDX via an Skype for Business integrated Trio? So to say a SfB-call to SIP/H.323 devices? That´s not supported on a direct way. To combine several protocols you´ll need a Video Interoperability Solution like Real Connect.

Message 5 of 5