Plantronics + Polycom. Now together as Poly Logo

A lot of interference/ Jitter on x2 newly purchased Polycom Trio 8500 conferencing phones

Visitor

A lot of interference/ Jitter on x2 newly purchased Polycom Trio 8500 conferencing phones

I have recently purchased x2 Polycom Trio 8500 confrencing phones, upon testing these in way of making a and receiving a call to both of the devices all appears to work fine however with the customers doing a much longer live meeting with the phones they experience jitter on the line, a lot of interferance and the call cutting in and out...

 

These are the first of these devices for our company as we'd like to explore being ale to role batches of these out in the near future to our offices...these are both using the O365 Cloud Based PBX, maybe there are specific Firewall exceptions which are required to be put in place for these to work?  Currently we have the UDP ports 3478 to 3481 open to allow these phones to contact the Microsoft PBX.

 

Are there any local network settings which are prefered to be set on these confrencing phones to ensure maximum avaiable quality is used when a call is initiated?

 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: A lot of interference/ Jitter on x2 newly purchased Polycom Trio 8500 conferencing phones

Hello @Matt Russell ,

 

welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

Stating the above I have heard of a small number if Trio 8500 which had issues with their Microphone so I suggest you contact Poly support on this or the reseller who sold these as they most likely need to be RMA'ed.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2