Plantronics + Polycom. Now together as Poly Logo

Authentication failure warnings after UCS 5.4.1 on standalone phones

Highlighted
Occasional Visitor

Authentication failure warnings after UCS 5.4.1 on standalone phones

We use VVX410 phones in a hosted Skype For Business Environment. We have several phones set up in common areas.

 

When we upgrade the UCS to 5.4.2.2834 or 5.4.1.14510, we get the following message when the phone is restarted or when the receiver is put back on the cradle after a call:

 

"Warning:

Authentication Failure. Re-enter the password to access calendar and Exchange."

 

There is an option to Continue or Cancel.

 

We tried making these setting changes:

 

up.warningLevel = 2

feature.exchangeCalendar.enabled=0

 

but that hasn't made a difference. Right now, the only thing we can do is downgrade the UCS to 5.4.0.10182 on those phones and prevent them from polling our provisioning server for updates.

 

Has anyone else experienced this issue? Any other suggestions?

 

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Authentication failure warnings after UCS 5.4.1 on standalone phones

Hello YAW771212 ,

welcome to the Polycom Community.

I have not heard of this and we would need some logs and a backup.

 

As this contains customer data and providing support is outside the scope of the community for Polycom employees I would like to ask you to contact your Polycom reseller.

 

If you struggle with this please provide a MAC address of one unit so I can lookup who you need to contact.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Authentication failure warnings after UCS 5.4.1 on standalone phones

Thank you. MAC address is 0004f2579c90. We didn't purchase the phones from our hosted S4B provider, so if you could provide the appropriate contact info for Polycom support, that would be very helpful.

Message 3 of 4
Polycom Employee & Community Manager

Re: Authentication failure warnings after UCS 5.4.1 on standalone phones

Hello YAW771212 ,

 

This specific VVX410 was sold via SCANSOURCE COMMUNICATIONS back in 10/12/2014 and you need to ensure you have the relevant amount of per device LYNC licenses as explained => here <= to use these with LYNC.

 

The Phone itself is well out of warranty so you either need a MAC of a newer Device or pay per incident for support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4