Plantronics + Polycom. Now together as Poly Logo

Auto Provisioning - Congratulations screen

Occasional Visitor

Auto Provisioning - Congratulations screen

I have setup a provisioning server and created the required config files to have the devices log in automatically (using extension+pin) and a few other configuration options, this all seems to be working correctly.

 

However, the one thing that I would like to remove is "Congratulations" screen that now comes up every time the phone boots up.  This is the screen that requests you to customise the settings (i.e. timezone city, 12/24hr clock, date format).  I have tried configuring various options in the hope that this will remove this screen but so far no joy.

Is it possible to automatically get rid of this screen without the user having to either press next 3 times or press skip?

 

I have tried adding the following into the config file to no avail:

 

 

lcl.datetime.time.24HourClock="1"
lcl.datetime.date.format="D,Md"
lcl.datetime.date.longFormat="1"

 

and

 

device.sntp.gmtOffsetcityID="38"

 

TIA

Ste.

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Auto Provisioning - Congratulations screen

Hello @SteM,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition the Skype for Business FAQ contains:

 

Nov 02, 2017 Question:How can I disable the Sign-In Wizard on a Polycom Phone?

Resolution: Please see this post => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Auto Provisioning - Congratulations screen

** SOLVED **

For others:

 

As we were unsure of whether this DHCP option would affect other items on the network, and the fact that you have to set it to 1 rather than 0 (admitedly 1 second shouldn't be an issue, but still the offset for GMT should be 0, and in certain other documents it does state 0) we didn't want to do it that way.

 

This can  be configured in the XML with the following 2 options:

 

tcpIpApp.sntp.gmtOffset.overrideDHCP="1"
tcpIpApp.sntp.gmtOffset="1"

 

Again we had to set this to a 1 second offset for it to be picked up by the device (VVX601 with latest firmware etc).

 

Message 3 of 4
Polycom Employee & Community Manager

Re: Auto Provisioning - Congratulations screen

Hello @SteM,

You could also use:

 

 <test device.set="1"
device.lync.timeZone.set="1"
device.lync.timeZone="0" />

 

Could you ensure you state the exact firmware rather than using the statement "latest Firmware" ?


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4