Plantronics + Polycom. Now together as Poly Logo

BTOE 3.8 and UC 5.8 upgrade path?

Occasional Contributor

BTOE 3.8 and UC 5.8 upgrade path?

The release notes suggest that BTOE 3.8 and VVX UC 5.8 both need to be rolled out simultaneously - is this correct?

Is it possible to upgrade one first? (It's extremely hard to coordinate phone and PC updates simultaneously)
Message 1 of 5
4 REPLIES 4
Polycom Employee & Community Manager

Re: BTOE 3.8 and UC 5.8 upgrade path?

Hello @semenko,

welcome back to the Polycom Community.

Due to the fact that BToE 3.8.0 contains critical security enhancements it is important to install this whilst upgrading to VVX UC Software 5.8.0.

 

Please be aware that BToE is not backwards compatible to any older software other than VVX UC Software 5.8.0 i.e when you upgrade BToE 3.8.0 first and have any older phone firmware it will not work.

 

Once you install VVX UC Software 5.8.0 it will start working again. 

 

The same is applicable the other way round.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Occasional Advisor

Re: BTOE 3.8 and UC 5.8 upgrade path?

Hi Steffen,

 

I have to agree to @semenko, in a big environment it is not applicable to upgrade the BTOE and UC simultaneously. In fact for the users it is an unwanted downtime. The BTOE should keep compatible for the last UC at least so customers can upgrade BTOE before the firmware, which I think is the best choice.

I understand there's a security problem in the older firmware and Polycom wants to close it. However I think the simultaneous upgrade requirement will lead to the situation that admins delay the upgrade to 5.8.0, so the security problem isn't fixed either.


Regards,

Tobias

Message 3 of 5
Highlighted
Frequent Advisor

Re: BTOE 3.8 and UC 5.8 upgrade path?

when you have hundreds of phones, it's absolutely impossible to coordonate the upgrade of the BTOE and the phones !!!

 

Are you kidding?

 

We have to upgrade BTOE first, so we will break all users, and then wait that phone upgrade

 

security or not, BTOE should always be compatible with the previous version

Message 4 of 5
Occasional Visitor

Re: BTOE 3.8 and UC 5.8 upgrade path?

Has anybody get the simultan update working? Is there a recommended way to do it?

Message 5 of 5