Plantronics + Polycom. Now together as Poly Logo

BTOE 4.0 Silent install

Highlighted
Occasional Visitor

BTOE 4.0 Silent install

I'm trying to deploy BTOE 4.0 but can't find the silent install variables. 

 

Are they the same as 3.1/3.4?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: BTOE 4.0 Silent install

Hello @egamer24 ,

 

Welcome to the Poly Community.

 

Utilizing the community search I find these posts >here< for Silent Installations.

 

No new parameters have been added in BToE 4.x.x. It is same as the previous version. You can use the same command for silent installation.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Visitor

Re: BTOE 4.0 Silent install

Awesome, on that topic is there a variable to not have it autostart after install? I'm deploying through MDT and GPO. 

 

Through MDT it seems to be working normally but through a GPO it autostarts (login script to install) as the Local Admin which doesn't allow the end-user to open another instance or shutdown the autorun instance.

Message 3 of 3