Plantronics + Polycom. Now together as Poly Logo

BTOE not pairing

SOLVED
Occasional Contributor

BTOE not pairing

I have VVX 500 phones with firmware 5.8.0 and BTOE 3.7.0. All of a sudden, BTOE will not auto pair with the phones beginning 9/18/2018. This is happening with all 200 of our phones. I tried manually pairing and that did not work either.

 

Here is an excerpt from the log file...

[09/19/18 : 13:41:29] PBC: Could not locate WFAPI on the system
-------------------------------------------------------------
| BToE APP Version 3.7.0.0 |
| OS Info: Windows 10 System Info: AMD64 64bit |
-------------------------------------------------------------
Configs: Errors (1) Warnings (1) NI_Icons (1) NI_Msg (1)
Configs: Playback (1) Log ( 3) Limit (20) IPP (0) exit (1)
Configs: PairMode (Auto) Passcode cache (1) vdiSessionControlEnabled (0)
--------------------------------------------------------------
[09/19/18 : 13:41:30] PBC: SESSION SEQUENCE 1
[09/19/18 : 13:41:30] PBC: Waiting for discovery thread to exit
[09/19/18 : 13:41:30] PBC: Launching the discovery thread (PairMode: 1)...
[09/19/18 : 13:41:30] PBC: discovery_server: 1016 Soft_device_state WAITING_FOR_CONNECTION
[09/19/18 : 13:41:30] PBC: Waiting for IP-Phone Connection(on UDP).....
[09/19/18 : 13:41:43] PBC ERR: (discovery_server:1058) recvfrom failed with error 10004
[09/19/18 : 13:41:43] PBC: discovery thread exit .....
[09/19/18 : 13:41:43] PBC: Terminating discovery thread
[09/19/18 : 13:41:43] PBC: SESSION SEQUENCE 2
[09/19/18 : 13:41:43] PBC: Waiting for discovery thread to exit
[09/19/18 : 13:41:43] PBC: Launching the discovery thread (PairMode: 1)...
[09/19/18 : 13:41:43] PBC: discovery_server: 1016 Soft_device_state WAITING_FOR_CONNECTION
[09/19/18 : 13:41:43] PBC: Waiting for IP-Phone Connection(on UDP).....
Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: BTOE not pairing

Hello @kobymaster,

 

welcome to the Polycom Community.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Both the Release notes and the FAQ contains this information:

 

 Aug 20, 2018 Question:Is BToE 3.8.0 or later compatible with any UC Software?

 Resolution:No BToE 3.8.0 or later requires UC Software 5.8.0 or later

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Visitor

Re: BTOE not pairing

hi,

 

So what is the answer? Upgrading the BTOE to 3.8? As we are having the same issue. All of a sudden the polycom UC 5.8 phone could no longer pair with BTOE 3.7.0. Manuel pairing does not work either. I just tried downloading BTOE 3.8 and installed it on 1 of the user system and it's still not working. Any other suggestion? Thanks! 

Message 3 of 6
Polycom Employee & Community Manager

Re: BTOE not pairing

BToE 3.8.0 will only work with UC Software 5.8.0 or later
UC Software 5.8.0 or later will only work with BToE 3.8.0 or later

If you find an issue with any of the above please open a ticket with your reseller



<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Highlighted
Advisor

Re: BTOE not pairing

Hi Steffen,

it is very bad, that BToE 3.8.0 only work together with UC 5.8+.
Why is BToE 3.8.0 not backward compatible ?
Because it's not downward compatible, you can't simply go to the new versions of BToE and UC, because there will always be users who have problems because one of them doesn't fit.
If BToE 3.8.0 were downward compatible, you could only update it and if all users had it, you would do the UC update and the users would hardly notice anything.

Could it be that BToE 3.8.0 has been pulled back? It can no longer be found on the download page.

thanks,Oliver

Message 5 of 6
Polycom Employee & Community Manager

Re: BTOE not pairing

Hello @Oliver.R,

 

welcome back to the Polycom Community.


Due important security updates on both the BToE application and the UC Software a backward compatibility could not be ensured.

 

BToE 3.8.0 has not been removed and for example be found => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 6