cancel
Showing results for 
Search instead for 
Did you mean: 

BToE 3.7.0 deployment via SCCM

BToE 3.7.0 deployment via SCCM

Hi there!

 

We are looking at deploying BToE 3.7.0 using SCCM, in order to upgrade the application from the current variaty of versions in place to the last release.


Could we upgrade the application regardless the previously installed version or are there version requirements to meet?


Could we use the same old command line for silent upgrade or are there new parameters?

 

If anyone has encountered this scenario, your reply would be more than welcomed.

 

Best regards,

Aaron.

Message 1 of 2
1 REPLY
Highlighted

Re: BToE 3.7.0 deployment via SCCM

To whom may also seek for an answer to these questions.

 

First things first, BToE 3.7.0 is backward compatible with older versions of phone’s old builds.

 

Then, looking around the community portal I found the following used command lines for silently upgrading the application:

 

BToE 3.1.0: msiexec.exe /i "Polycom BToE Connector_3.1.0.0.msi" ALLUSERS=1 /qn /norestart /log output.log

 

BToE 3.4.1: msiexec.exe /i "Polycom BToE Connector_3.4.1.0.msi" ALLUSERS=1 /qn /norestart /log output.log

 

For further information: Microsoft's documentation on Command-Line Options is here and here.

 

In addition, it seems like certificates must be distributed first, and UC software should be upgraded to version 5.7.0, which could be downloaded from here.

 

HTH

Message 2 of 2