Plantronics + Polycom. Now together as Poly Logo

BToE 3.7.0 is paired but the SfB Logon Popup comes not up

Advisor

BToE 3.7.0 is paired but the SfB Logon Popup comes not up

Hi,

we have many running systems but i have two machines (windows 7 ent) where the BToE say, that he is paired but the SfB don't open the Logon Popup to logon at the Phone (i have start the logon request at the Phone (VVX 500 UC 5.6.1).

Any suggestions what i can/must do, that i get the SfB Logon Pupup and can logon to the Phone?

Thanks,
Oliver

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: BToE 3.7.0 is paired but the SfB Logon Popup comes not up

Hello @Oliver.R,

welcome back to the Polycom community.

Many if not all of your old post(s) => here <= are still open / pending as you have never marked these as "Accept as a solution" or at least provided some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently.

 

RecentlyAnswered.PNG

 

For your new issue the community's Skype for Business FAQ contains this post here:

 

Jan 26, 2016 Question:Can I troubleshoot BToE or changes settings ?

Resolution: Please check => here <= for details


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Advisor

Re: BToE 3.7.0 is paired but the SfB Logon Popup comes not up

Hi Steffen,

 

i can't close older posts with "Accept as a solution" because ther have no solution or iam not happy with the solution. ;-)

Is it possible to close a post without "Accept as a solution"?

The troubleshoot BToE document are don't help.

The BToE Client is connected but the SfB Client don't open the logon windows.
At the BToE Logfiles i have many "PBC: no HB received from LC"

I have now enable the debug log at the phone and the BToE Client, but i must wait until the user have time to reboot and to test it again.

Regards,
Oliver

Message 3 of 4
Polycom Employee & Community Manager

Re: BToE 3.7.0 is paired but the SfB Logon Popup comes not up

Hello @Oliver.R,

I had stated some kind of feedback and that can be positive or negative or a simple update on what is happening.

 

For most issues I would need you to open a support ticket anyway as we do not provide free support via the community. As an example as asked => here <=


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4