Plantronics + Polycom. Now together as Poly Logo

BToE PC Pairing issue

Highlighted
Occasional Contributor

BToE PC Pairing issue

I'm moving users from a Lync 2013 pool to Skype for Business 2019 pool, and for some reason the VVX phones (currently running 5.9.1.0615) the Pairing Mode on the phone for BToE switching from Auto to Manual.  When the user is moved back to the Lync 2013 Pool, the phone switches back to Auto.

 

Is there some Lync/Skype In-Band setting that could cause this?  We're going to be deploying a provisioning server soon to manage this going forward, but just seems very odd.

Message 1 of 5
4 REPLIES 4
Polycom Employee & Community Manager

Re: BToE PC Pairing issue

Hello @Korbyn72 ,

 

Welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

UC Software 5.9.4 is the currently latest supported software and BToE 4.2.0 when using Skype for Business.

 

Jan 17, 2017 Question: How can I troubleshoot simple Skype for Business, Office365 or Teams issues?

Resolution: Have a look => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Contributor

Re: BToE PC Pairing issue

This particular test user was a VVX601 and the BToE software is 3.9.0.0.  I do not have access to the phone to get the logs or other information.  I used to have a bookmark for the Skype for Business In-Band settings that would affect a VVX phone, but can no longer find it.  When I use a Provisioning server I turn it off and control everything via the provisioning server, but the client isn't ready yet to upgrade yet.

 

So, are there InBand Skype for Business settings that can affect an VVX phone and switch the BToE from Auto to Manual?  Do you have a link to an articled for the S4b Inband settings still posted somewhere?

Message 3 of 5
Polycom Employee & Community Manager

Re: BToE PC Pairing issue

Aug 01, 2017 Question: Why am I unable to activate BToE using a VVX phone and Skype for Business Online?

Resolution: Some parameters are provisioned via Skype for Business online as explained in this post => here <=




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Occasional Contributor

Re: BToE PC Pairing issue

thanks for the link, I believe I may have resolved the problem.  Skype for Business 2019, now also includes the Get-CsIPPhonePolicy ps command.  It's no longer just an SFB Online command.  Sfb2019 now also has an CsIPPhonePolicy and the default for BToE is Manual.  To switch:
Set-CsIPPhonePolicy -BetterTogetherOverEthernetPairingMode:Auto

Message 5 of 5