Plantronics + Polycom. Now together as Poly Logo

BToE & SfB will not "Activate" into "BToE Mode" after re-docking laptop

Visitor

BToE & SfB will not "Activate" into "BToE Mode" after re-docking laptop

I have a user who has a Polycom VVX 501, and uses SfB to make calls using BToE to pair. The problem occurs when she un-docks her laptop, goes to do what she needs to do (while connected to wifi), then once she docks her laptop again (and is now hard-wired), she will need to reboot her computer in order to get SfB and the BToE app to sync and the BToE app to go into BToE mode. Also, her laptop will freeze if she receives a phone call while in the state of being paired but not in BToE mode.

Note: the issue is intermittent. 

Lenovo Yoga / Windows 10 (version 1809) 

Skype for Business for O365 (version 16.11126.20234) 32-bit

BToE connector version 3.8.x.x. (also tried 3.9.x.x.) and UCS version 5.8.x.x.

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: BToE & SfB will not "Activate" into "BToE Mode" after re-docking laptop

Hello @tdedonato ,

 

welcome to the Polycom Community.


Most likely this would need to come into support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Visitor

Re: BToE & SfB will not "Activate" into "BToE Mode" after re-docking laptop

Thanks, Steffen...will do. In your experience...have you ever heard of this issue? The only other entry I can find online about it is this one:

https://www.reddit.com/r/skype4b/comments/6zvdy0/btoe_sfb_wont_repair_after_redocking_laptop/

 

 

Message 3 of 3