Plantronics + Polycom. Now together as Poly Logo

BToE and MFA

Occasional Contributor

BToE and MFA

We are wanting to enable MFA for all users in Skype for Business Online (no ADFS servders), however it looks like this breaks BToE. Once enabled, BToE stops working and we must use the Web Sign In on the phone itself to sign in. The problem is now the phone isn't synced to the computer any longer.


So, just a quick question on this (can be yes or no)...


Is MFA and BToE compatible?



Phone: VVX 411
Firmware: 5.8.XXXX

Platform: Pure Skype for Business Online (Cloud)

BToE Version: 5.9.0

Message 1 of 3
Polycom Employee & Community Manager

Re: BToE and MFA

Hello @critz ,


welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.


Forgetting this minimal information to simply answer your question:


  • No, BToE does not support MFA

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3

Re: BToE and MFA

The way we got around this was to enable 'Trusted IP's' in the MFA service settings in the O365 Portal.

Message 3 of 3