Plantronics + Polycom. Now together as Poly Logo

BToE changes from BToE Mode to Paired

Occasional Contributor

BToE changes from BToE Mode to Paired

Hi,

 

Using VVX 500 phones

BToE Connector Version 3.6.0.0

Software Version 5.7.0.11768

 

Having an issue where BToE status changes from BToE Mode to Paired. This causes the phone to stay locked, regardless if the user is logged into windows or skype. If you unlock the phone manually, it will lock itself again after a set amount of time.

 

If I run a repair on the BToE software or Office, the problem is resolved, the little green dot shows on the BToE phone icon and the status changes back to BToE Mode. At this point, the phone is unlocked when the user is logged in and locks itself when the user logs out. 

 

The problem is once the computer is restarted the problem returns and BToE changes its status back to Paired and the green dot on the icon is gone and the phone will lock itself and stay locked unless manually unlocked.

Message 1 of 4
3 REPLIES 3
Highlighted
Occasional Contributor

Re: BToE changes from BToE Mode to Paired

Updating to 3.7.0.0 resolved the issue. 

Message 2 of 4
Occasional Contributor

Re: BToE changes from BToE Mode to Paired

I have this problem on our phones whereby is we make a call, BTOE loses its connection.

If I uninstall and then re-install BTOE the problem is fixed and BTOE mode is displayed until I make another outgoing call when the sign-in fails.

 

After manually signing in, the BTOE status is "BTOE paired"

 

We are using BTOE 3.8.0 with 5.8.0 software installed on the phone.

 

REgards

James Lupton

 

Message 3 of 4
Occasional Contributor

Re: BToE changes from BToE Mode to Paired

We began having users sign in via the Web Sign in option from the VVX500's. Currently on BTOE 3.8.0 and firmware 5.8.0 with no issues this way. 

 

Hope that helps. 

Message 4 of 4