Plantronics + Polycom. Now together as Poly Logo

CCX 500 with 5.9.13.0306 give some issues

SOLVED
Highlighted
Occasional Advisor

CCX 500 with 5.9.13.0306 give some issues

After updating a new out of the box CCX 500 to software version 5.9.13.0306 the phone appear offline in Teams admin center. With the initial software there was no issue. Also enabling the web interface was not possible due to the missing option in Admin Only -> Debug in this version. To resolve this i had to select the Skype for Business profile, enabled the web interface and downgraded the phone to version 5.9.12.1122. After the reboot i saw a message software update failed (Which I also repeatedly saw with version 5.9.13.0306) but the phone seems to function ok. Performed a additional Reset to factory and after this selected  the MSTeams profile, logged the user in and the phone has now a option to enable web interface and it appears online again. I this a familiar issue? I have not updated again to version 5.9.13.0306.

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Advisor

Re: CCX 500 with 5.9.13.0306 give some issues

Hi Steffen, final wrap-up. I retired and delete all previous device entries from the specific user and the CCX 500 in question in Microsoft Endpoint Manager admin center , but did not removed the last registered entry. Then went to the Teams admin center and initiated the update for the CCX 500 to version 5.9.13.0306. After this everything is functioning as expected. In Teams admin center the phone is online.

Your direction to the new location of the Web User interface in this version can also be confirmed.

 

 

 

 

View solution in original post

Message 5 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: CCX 500 with 5.9.13.0306 give some issues

Hello @Beyond Conference ,

 

Welcome back to the Poly Community.

 

What do you mean it appears offline?

 

Are you using this URL:  https://devicemanagement.microsoft.com/#home

 

or this: https://devicemanagement.microsoft.com/#blade/Microsoft_Intune_DeviceSettings/DevicesMenu/mDMDevices...

 

In the above 2nd link , you can add additional columns to add the model and serial.

 

For the 1st URL we had a "similar" sounding case and the issue was on the Microsoft End (The Microsoft ticket reference was 20205547):

 

  • • Your issue is that the new CCX 600 device is not listed in the Teams device list (Teams Admin Center) as CCX 500 device does even that the both devices have been enrolled correctly on Intune,
    • We have verified that both devices are managed by Intune and they are complaint and healthy.
    • The CCX 600 device is not associated with any user account on Azure AD like the CCX 500 does,
    • We have found that there are many devices associated with your Azure AD account and may be this the reason of why the device is not registered,
    • I have suggested you to clean up your device list and then Retire & Remove the CCX 600 from Intune and Azure AD and re-enroll the device,
    • As I mentioned, if the device is not listed in Teams Admin Center so that's out of Intune support since the devices are correctly enrolled and managed but I'm doing my best to be sure that there is nothing related to Azure AD or Intune before swapping the ticket to Teams support channel.

Regarding the Web Interface:

 

  • If the phone is not yet signed into Teams running 5.9.13.0306 go to Admin Only > Network Configuration > Enable "Web User Interface"
  • If the phone is signed into Teams running 5.9.13.0306 go to Device Settings > Network Configuration > Enable "Web User Interface"

If you still have issues I suggest you raise a ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Advisor

Re: CCX 500 with 5.9.13.0306 give some issues

Hello Steffan, thanks for your reply.

The status offline  was within Microsoft Teams admin center and not in Microsoft Endpoint manager center. 

url:  https://admin.teams.microsoft.com/devices/ipphones-userphones. 
I will clean up the database and upgrade it to the latest version again. And also see that the web interface can be enabled in this version according to your writing.

 

 

p.s.

During cleaning up I saw that the CCX 400 is wrong branded when adding the column see print..

 

 

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: CCX 500 with 5.9.13.0306 give some issues

Hello @Beyond Conference 

 

the CCX400 is a cheaper entry-level phone developed by a different team. I believe the next 6.x.x.x release will address this and the serial displayed.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Advisor

Re: CCX 500 with 5.9.13.0306 give some issues

Hi Steffen, final wrap-up. I retired and delete all previous device entries from the specific user and the CCX 500 in question in Microsoft Endpoint Manager admin center , but did not removed the last registered entry. Then went to the Teams admin center and initiated the update for the CCX 500 to version 5.9.13.0306. After this everything is functioning as expected. In Teams admin center the phone is online.

Your direction to the new location of the Web User interface in this version can also be confirmed.

 

 

 

 

View solution in original post

Message 5 of 5