Plantronics + Polycom. Now together as Poly Logo

CCX600 - Unable to access admin / screen capture page while using wifi

SOLVED
Highlighted
Occasional Contributor

CCX600 - Unable to access admin / screen capture page while using wifi

Hi there,

while using both officially available firmware versions for my brand new CCX 600 I was not able to access the admin and screen capture pages over WiFi. Once the phone got connected using an Ethernet cable, both pages became available.

 

Any suggestions?

 

Thank you in advance,

Abel

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: CCX600 - Unable to access admin / screen capture page while using wifi

Hello @Abel 

 

I just checked this using a CCX600 in Teams mode simply powered with a Power adapter and both menus are available on my phone. I was running 5.9.13.0306 and was not signed into the account prior to activating the Web Interface and the Screen capture.

 

The same was applicable when simply switching from a Lan connection to WiFi. Both menus are available and the functionality worked when signed into WiFi.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: CCX600 - Unable to access admin / screen capture page while using wifi

Hello @Abel 

 

I just checked this using a CCX600 in Teams mode simply powered with a Power adapter and both menus are available on my phone. I was running 5.9.13.0306 and was not signed into the account prior to activating the Web Interface and the Screen capture.

 

The same was applicable when simply switching from a Lan connection to WiFi. Both menus are available and the functionality worked when signed into WiFi.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Contributor

Re: CCX600 - Unable to access admin / screen capture page while using wifi

Hi Steffen,

 

thank you for confirming the accessibility of those pages over WiFi. My issue seems to be related to some security settings in my WiFi 6 network. I'll investigate further, thank you.

 

Best regards,

Abel

Message 3 of 3