Plantronics + Polycom. Now together as Poly Logo

CX5500 can't boot

Highlighted
Occasional Visitor

CX5500 can't boot

Our CX5500 is unable to boot.

Polycom logo is shown, Mute buttons are blinking green.

 

We've tried already a firmware reset and firmware upgrade without success.

 

Please help.
Thanks in advance.

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: CX5500 can't boot

Hello @ChristianNBG ,

 

Welcome to the Poly Community.

Is this a brand new unit or a used unit? Most likely this is not an issue an end-user can fix so this needs to be RMA'ed.


End Customers are usually unable to open a ticket directly with Poly support and would need to work with their reseller.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: CX5500 can't boot

@SteffenBaierUK

 

We've used it for some time, so it's not brand new.

S/N:     82170245CFB6DA

P/N:     *2201-64761-001*

Best regards

Christian

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: CX5500 can't boot

Hi @ChristianNBG 

 

ALSO DEUTSCHLAND GMBH sold this back in 02/05/2017

 

They can RMA the unit but it is not under warranty from our perspective as a Manufacturer.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4