Plantronics + Polycom. Now together as Poly Logo

CX600 not recognizing USB connection to Macintosh

Occasional Visitor

CX600 not recognizing USB connection to Macintosh

We have a unit that purchased 12 or so CX600's. Both the Mac and Lync 2011 recognize and can use the CX600 to make calls, output audio, etc. The CX600 does not recognize that it is connected to a PC, and never progresses through setup via the Lync 2011 soft client on the Mac. The CX300 is listed as a supported device for Lync 2011. 

 

Anyone have an idea?

 

Thanks.

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: CX600 not recognizing USB connection to Macintosh

Hello UMG Deskside,

Polycom and other manufacturers produce these optimized for Microsoft® Lync® or Skype® for Business devices after a reference design and the embedded OS running on the phones is provided, supported and maintained by our partner Microsoft®.

You therefore may want to reach out to the Microsoft® community and / or Microsoft® support directly instead as this is the most direct and efficient path.

 

To my knowledge this is not supported but check below.

Polycom is unable to add any new features into the functionality of these CX Devices

Please try here

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2