Plantronics + Polycom. Now together as Poly Logo

Call Lag issue with CX600

Occasional Contributor

Call Lag issue with CX600

Hi, 

 

I am having the call lag issue with all CX 600 phone while making a call. vx310 and vx600 is working fine. 

 

The phone fimware is already updated to lastest version 4.0.7577.4531(April 2017). 

 

Phone netowrk range also added to persisten route of edge server. 

 

Is there anything i should check for the issue?

 

Thank in advance for the advice and suggestions. 

 

Best Regards,
Marry

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Call Lag issue with CX600

Hello @Marry,

Polycom and other manufacturers produce these optimized for Microsoft® Lync® or Skype® for Business devices after a reference design and the embedded OS running on the phones is provided, supported and maintained by our partner Microsoft®.

You therefore may want to reach out to the Microsoft® community and / or Microsoft® support directly instead as this is the most direct and efficient path.

Polycom is unable to add any new features into the functionality of these CX Devices

Please try here

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Highlighted
Occasional Contributor

Re: Call Lag issue with CX600

Hi, 

 

I am sorry. This is my first time asking in this polycom forum. 

 

What does your message mean?

Message 3 of 4
Polycom Employee & Community Manager

Re: Call Lag issue with CX600

Hello @Marry,

As already tried to explain in my original reply we simply manufacture the hardware for Microsoft.

 

The Software that controls everything else is created and provided by Microsoft and they also support the devices.

 

Please contact Microsoft support for this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4