Plantronics + Polycom. Now together as Poly Logo

Can't access Web Configuration Utility from VVX311

Occasional Contributor

Can't access Web Configuration Utility from VVX311



We purchased 5 VVX311 (2200-48350-019) from Amazon, and I am trying to update the firmware through the Web Configuration Utility to a version that includes Skype for Business.


I was able to successfully do this for the first phone I tried it on, but for whatever reason I can't seem to access the Utility with any of the remaining phones.


I am doing the same thing that I did for the first phone, so confirming the IP address and typing it on my browser, but I am getting the error ' Unable to Connect. Firefox can’t establish a connection to the server at XXX.XXX.XXX.XXX'. I don't believe it is a firewall or network issue since I am using the same computer that I used for the device I upgraded successfully, as well as, the same network cable.


Is there anything else that needs to be done to these phones in order to access the Web Configuration Utility? The 'Using the Software Upgrade Tool in the Web Configuration Utility' guide has a Table that says 'Available through the Web ConfigurationUtility (if enabled)', does this mean that it needs to be enable on certain phones?


I really need to upgrade the firmware on these phone as they currently have Lync only, and I need them to have Skype for Business.


Any help is appreciated





Message 1 of 3
Polycom Employee & Community Manager

Re: Can't access Web Configuration Utility from VVX311

Hello @Victor A,

welcome back to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:


    • Provide the exact Software Version of your Phone


    • Provide the Phone Model


    • Provide the Call Platform (aka openSIP, Skype for Business, Lync)


    • If applicable provide a backup of the phone in question


    • If possible provide a => Log <= and either attache them or use the => Code Tag <=. Consult the Troubleshooting Section found within the FAQ if applicable


    • If possible provide the MAC Address or Serial of the device


    • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.


To answer your real question:


Jul 11, 2014 Question: Since upgrading to UCS 5.1.1 or later and running LYNC base profile I can no longer access the Web Interface

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Contributor

Re: Can't access Web Configuration Utility from VVX311

I needed to enable the Web Configuration from the Administration Settings.


From the Menu



-Type Admin Password. 'Default: '456'

-Administration Settings

-Web Server Configuration. Enable it


Save your changes.

Message 3 of 3