Plantronics + Polycom. Now together as Poly Logo

Cannot discover Skype for Business server - VVX400 login

SOLVED

Cannot discover Skype for Business server - VVX400 login

Hi.

Recently upgraded the firmware on a VVX400 to 5.8.1

I should also point out that I have made some regular changes to the provisioning server and SIP settings for when the phone is in Generic mode.

The phone works fine in Generic mode.

 

My issue is when I am using the SfB base profile and trying to login using the web sign-in.

 

The phone displays the code and responds when I enter this on my pc.

 

The phone displays that it is trying to login as me and gets as far as 'Discovering Skype for Business server' but times out, returning to the home/login screen.

 

Does anyone have any idea what might be causing this?

Message 1 of 13
12 REPLIES 12
Polycom Employee & Community Manager

Re: Cannot discover Skype for Business server - VVX400 login

Hello @Rus Yates-Aylott,

 

welcome back to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP, Skype for Business, Lync)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

 

 

Whilst providing the answers to some of the above may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used and other details and allows us to look up a potential support partners if an issue needs to come into support.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

In addition to the minimum basic information some or a couple of your old post(s) or reply(s) to them => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 13

Re: Cannot discover Skype for Business server - VVX400 login

For reference

 

The UC software version is: 5.8.1.6389

and I have attached the cofig file I used (with sensitive data blanked out)

Message 3 of 13
Polycom Employee & Community Manager

Re: Cannot discover Skype for Business server - VVX400 login

Hello @Rus Yates-Aylott,

 

My reply with our macro contains exact steps that you can action if you want help. You just provided me with a file but we do not know if this is the configuration your phone is running or not.

 

In addition you still have not followed up any of your old posts or provided some feedback if for example support was contacted or not.

 

Regarding your issue if your phone is running this configuration it will never connect to Skype for Business.

 

Please factory reset it and follow the Skype for Business FAQ's

 

If this all fails and no other community member wants to help you please open a support ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 13

Re: Cannot discover Skype for Business server - VVX400 login

I am sorry if i am coming across a little dense, but I cannot see where this 'macro' is that you refer to.

 

The config file I attached is only used if I select the Generic profile.

 

My issue, as detailed, is when I boot the phone using the Skype for Business profile and attempt to login.

 

 

Message 5 of 13
Polycom Employee & Community Manager

Re: Cannot discover Skype for Business server - VVX400 login

Hello @Rus Yates-Aylott,

 

The macro I am refering to is:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP, Skype for Business, Lync)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

As you still have not attached a backup of the unit in question and a log there is nothing we can suggest.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 13

Re: Cannot discover Skype for Business server - VVX400 login

I am having some real trouble here.

When booted in Skype for Business mode, despite the phone IP being the same as when in SIP mode, I cannot access the phone via the GUI. This means I cannot create a backup file or download the logs.

Message 7 of 13
Polycom Employee & Community Manager

Re: Cannot discover Skype for Business server - VVX400 login

Hello @Rus Yates-Aylott,

 

Again please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Jul 11, 2014 Question: Since upgrading to UCS 5.1.1 or later and running Skype for Business or LYNC base profile I can no longer access the Web Interface

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 13

Re: Cannot discover Skype for Business server - VVX400 login

I totally reset the phone and can successfully login with SfB.

I still cannot get to the GUI using the phone's IP when in this mode.

I am now going to try to toggle into SIP mode. The config file I attached earlier will be picked up using Opt66

Message 9 of 13

Re: Cannot discover Skype for Business server - VVX400 login

So toggling from SfB mode to SIP mode works but if I toggle back to SfB it fails, unless I remove the config file from my prov server entirely.

 

So any assistance on this would be gratefully received.

Thanks

Message 10 of 13