Plantronics + Polycom. Now together as Poly Logo

Cannot sign in to Skype for Business VVX 201

SOLVED
Highlighted
Occasional Advisor

Cannot sign in to Skype for Business VVX 201

I'm running UC Software Version: 5.5.0.20556

 

I cannot sign into Skyp from my device. It just hangs on "signing in to Skype, this may take a few minutes". and never connects. This is what i have from the logs:

 

 

1004123907|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004123907|sip  |4|00|SSL_get_error Error code=5,rc(0)
1004123907|sip  |4|00|TLS Listen Thread Exit
1004124201|cfg  |4|00|Prov|[CfgLyncSipSrvDiscover::cbFoundOption] Invalid STS-URI: '://:'
 
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipinternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipinternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sip.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sip.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sip.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sip.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sip.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1004124205|sip  |4|00|SSL_get_error Error code=5,rc(0)
1004124205|sip  |4|00|TLS Listen Thread Exit
1004124214|log  |4|00|UtilLogServerC::uploadFifoLog: upload error. protocol 0 result = 4
1004124223|log  |4|00|UtilLogServerC::uploadFifoLog: upload error. protocol 0 result = -1
1004124256|cfg  |5|00|Web||ParamParser|Parameter array dimension is unsupported: ""(4035656)
1004124258|cfg  |5|00|Prm|Parameter device.lync.timeZone requested type 7 but is of type 1
1004124258|cfg  |5|00|Prm|Parameter device.lync.timeZone requested type 7 but is of type 1
1004124258|ec   |4|00|[EWS WebTicket] Stopped web ticket service
1004124258|ec   |4|00|Stopped access token service
1004124259|so   |4|00|[soRegistrationC] Login Credentials empty causing SoRegEventLine Deleted
1004124259|btoe |4|00|Resp to PBC: <Signin> <Failed>
1004124259|ec   |4|00|[EWS WebTicket] Stopped web ticket service
1004124259|ec   |4|00|Stopped access token service
1004124303|app1 |4|00|CContentInfo::TimerOut500ms [State = 4]
1004124303|app1 |*|00|SoRegistrationEventLineDeleted - new AppRegLineC, Default user
1004124303|app1 |5|00|AppPhoneLockC::Init - bPhoneLockState [0]
1004124303|sip  |*|00|Sip UnRegister Usr:dsmith@mycompany.org Dsp:dsmith Auth:'60d43b01eafe433ebdc3f2418c714a9f' Inx:0
1004124303|sip  |*|00|SipUserRemove: user 0 being removed.
1004124303|sip  |*|00|Sip Register Usr:VVX201 Dsp:VVX 201 Auth:'Using Login Cred' Inx:0
1004124303|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/sip.usr doesn't exist or is empty
1004124304|ec   |4|00|[EWS WebTicket] Stopped web ticket service
1004124304|ec   |4|00|Stopped access token service
1004124308|sip  |*|00|User removed
Message 1 of 15
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Advisor

Re: Cannot sign in to Skype for Business VVX 201

For anyone else who runs into a similar issue, i had to add the same recommended 365 DNS settings that we used on our external DNS server to our internal DNS server as well. This resolved the problem.

View solution in original post

Message 15 of 15
14 REPLIES 14
Highlighted
Polycom Employee & Community Manager

Re: Cannot sign in to Skype for Business VVX 201

Hello sivle35,

welcome to the Polycom Community.

First issue is that you are using an unsupprted Version. UC Software 5.5.0 is not supported for Skype. Please downgrade to UC Software 5.4.5 instead.

 

Second issue:

 

1004124205|sip  |4|00|SSL_get_error Error code=5,rc(0)
1004124205|sip  |4|00|TLS Listen Thread Exit

 

Please change the logging to :

 

  • Settings > Logging > Global Settings > Global Log Level Limit > Set to DEBUG
  • Settings > Logging > Module Log Level Limits > SIP > Set to DEBUG

 Also your option 43 / 120 is not setup correctly

 

1004124201|cfg  |4|00|Prov|[CfgLyncSipSrvDiscover::cbFoundOption] Invalid STS-URI: '://:'

Jul 11, 2014 Question: Why can we not sign into LYNC via Pin & Extension?

Resolution: Please verify that the phone has the => correct time <= and the Option 43 and Option 120 is setup in the DHCP scope as explained =>here <= or => here <= 

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 15
Highlighted
Occasional Advisor

Re: Cannot sign in to Skype for Business VVX 201

I downgraded as you suggested but still cannot sign in. I see that it could be related to option 43/120 as you mentioned but I am not able to edit or modify our DHCP servers currently. Is there no way to go around those servers and manually configure the individual phone?

Message 3 of 15
Highlighted
Polycom Employee & Community Manager

Re: Cannot sign in to Skype for Business VVX 201

Hello

Please read my whole reply

Replied via a mobile device
----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 15
Occasional Advisor

Re: Cannot sign in to Skype for Business VVX 201

Just to clarify, I did read your entire response and downgraded to version 5.45 as you suggested.

 

If there is something else i need to do to address the SSL/TLS errors, I need help understanding what that would be.

 

I also changed the logging as you suggested.

 

I cannot change anything with our DHCP scope from the server. If possible, I would like to find a way around this.

 

Is there something I'm missing? 

Message 5 of 15
Highlighted
Polycom Employee & Community Manager

Re: Cannot sign in to Skype for Business VVX 201

Hello sivle35,

Please provide more details on:

 

  • Signing in via Pin & Extension or single sign in

    Jul 14, 2015 Question:Utilizing Pin & Extension Sign in without DHCP Server Option 43 support?

    Resolution: Please check => here <=

  • Post the Logs


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 15
Highlighted
Occasional Advisor

Re: Cannot sign in to Skype for Business VVX 201

Can you tell me where to find the correct URL for this override option? Is this a URL i can find in the 365 admin portal? Somewhere else?

Message 7 of 15
Highlighted
Polycom Employee & Community Manager

Re: Cannot sign in to Skype for Business VVX 201

Hello sivle35,


You are obviously not using Skype for Business but rather O365 so that should be irrelevant.

 

Please change the logging to :

 

  • Settings > Logging > Global Settings > Global Log Level Limit > Set to DEBUG
  • Settings > Logging > Module Log Level Limits > SIP > Set to DEBUG

Check the logs above.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 15
Highlighted
Occasional Advisor

Re: Cannot sign in to Skype for Business VVX 201

Here are the logs after trying to connect again. And yes, you are correct, i'm trying to connect to external Skype for Business Cloud - Office365-with no DHCP server:

 

1006111316|sip  |2|00|CStkDialog::CStkDialog TAG '544AF20C-4F8022D9' generated
1006111316|sip  |2|00|CStkDialog::CStkDialog local addr 'dsmith' <dsmith@mycompany.org:0> Tag '544AF20C-4F8022D9'
1006111316|sip  |2|00|CStkDialog::CStkDialog exit 0xdd8410 local list size 1
1006111316|sip  |2|00|CStkDialogList::CreateDialogObject localTarg usr 'dsmith'
1006111316|sip  |3|00|Reg UAC Response: code 480 consecutive Attempts 1 baseTimeOut 10 maxTimeOut 180 exponTimeOut 20 randomTimeOut 20
1006111316|sip  |3|00|Reg UAC Response: code 480 new m_nExpire 40 m_nOverlap 0 Trans 0x40c262c8
1006111316|sip  |3|00|CTrans::TimeOut500ms Self Generated 480 Response, m_nMainTimeoutCount 10  m_nExipres 40 method 'REGISTER'
1006111316|sip  |1|00|Client State finished REGISTER (0xdd80c0)
1006111316|sip  |3|00|SipStartFailOver 0
1006111316|copy |4|00|Configuration of URL failed
1006111316|log  |4|00|UtilLogServerC::uploadFifoLog: upload error. protocol 0 result = 0
1006111336|sip  |3|00|NoCall::TimeOut500ms 'Registering' m_nExpire == 0 RegisterCall -> Schedule Register listSize 0 lTimeout 0
1006111336|sip  |1|00|Schedule 'Register' nEvent 0 busyFlag 0 num events waiting 0
1006111336|sip  |2|00|new UA Client Non-INVITE trans state 'callingTrying', timeout=0 (0x40c25548)
1006111336|sip  |3|00|RegClient:RegClient expire 66 overlap 0
1006111336|sip  |2|00|SendCommand: reqDest 'mycompany.org' isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
1006111336|sip  |1|00|SendCommand: isLync 0 isGRUU 0 isIP 0 useEffectiveProxy 1
1006111336|sip  |1|00|CreateFailOverProxyList : Reg to Domain 'mycompany.org' nPort 0, lkup 6
1006111336|sip  |1|00|CreateFailOverProxyList : Domain is in user part
1006111336|sip  |1|00|CreateFailOverProxyList : For REGISTER Request nPort 0
1006111336|cfg  |4|00|Prov|[CfgLyncSipSrvDiscover::cbFoundOption] Invalid STS-URI: '://:'
 
1006111337|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
1006111337|cfg  |4|00|Prov|CfgDhcpInformControl::ExtractOptions: DHCP ACK message failed initial validation. Skipping parsing of DHCP options.
1006111339|sip  |3|00|CreateFailOverProxyList : 'Auto Discovery' 0 DHCP servers received
1006111339|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1006111339|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1006111339|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1006111339|sip  |4|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList 'mycompany.org' found no records
1006111339|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipinternal.mycompany.org' found no records
1006111339|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sip.mycompany.org' found no records
1006111339|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1006111339|sip  |1|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList for 'autodiscover.mycompany.org' port 443 returned 1 results
1006111339|sip  |1|00|doDnsListLookup(tls): result 0 '10.32.16.43' port 443 isInBound 0
1006111339|sip  |4|00|doDnsListLookup(tls): doDnsSrvLookupForARecordList 'sipexternal.mycompany.org' found no records
1006111339|sip  |1|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList for 'autodiscover.mycompany.org' port 5061 returned 1 results
1006111339|sip  |1|00|doDnsListLookup(tcp): result 0 '10.32.16.43' port 5061 isInBound 0
1006111339|sip  |1|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList for 'autodiscover.mycompany.org' port 5061 returned 1 results
1006111339|sip  |1|00|doDnsListLookup(tcp): result 0 '10.32.16.43' port 5061 isInBound 0
1006111339|sip  |1|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList for 'autodiscover.mycompany.org' port 5061 returned 1 results
1006111339|sip  |1|00|doDnsListLookup(tcp): result 0 '10.32.16.43' port 5061 isInBound 0
1006111339|sip  |1|00|doDnsListLookup(tcp): doDnsSrvLookupForARecordList for 'autodiscover.mycompany.org' port 5060 returned 1 results
1006111339|sip  |1|00|doDnsListLookup(tcp): result 0 '10.32.16.43' port 5060 isInBound 0
1006111339|sip  |3|00|CreateFailOverProxyList : 'Auto Discovery' for 'mycompany.org' port 0 index 0 has domain 'autodiscover.mycompany.org' IP '10.32.16.43' on tls port 443
1006111339|sip  |3|00|CreateFailOverProxyList : 'Auto Discovery' for 'mycompany.org' port 0 index 1 has domain 'autodiscover.mycompany.org' IP '10.32.16.43' on tcp port 5061
1006111339|sip  |3|00|CreateFailOverProxyList : 'Auto Discovery' for 'mycompany.org' port 0 index 2 has domain 'autodiscover.mycompany.org' IP '10.32.16.43' on tcp port 5061
1006111339|sip  |3|00|CreateFailOverProxyList : 'Auto Discovery' for 'mycompany.org' port 0 index 3 has domain 'autodiscover.mycompany.org' IP '10.32.16.43' on tcp port 5061
1006111339|sip  |3|00|CreateFailOverProxyList : 'Auto Discovery' for 'mycompany.org' port 0 index 4 has domain 'autodiscover.mycompany.org' IP '10.32.16.43' on tcp port 5060
1006111339|sip  |2|00|CreateFailOverProxyList : Exit 'Auto Discovery' lookup with 5 IP Addresses
1006111339|sip  |2|00|CreateFailOverProxyList : IP 1 is '10.32.16.43' on tls port 443
1006111339|sip  |2|00|CreateFailOverProxyList : IP 2 is '10.32.16.43' on tcp port 5061
1006111339|sip  |2|00|CreateFailOverProxyList : IP 3 is '10.32.16.43' on tcp port 5061
1006111339|sip  |2|00|CreateFailOverProxyList : IP 4 is '10.32.16.43' on tcp port 5061
1006111339|sip  |2|00|CreateFailOverProxyList : IP 5 is '10.32.16.43' on tcp port 5060
1006111339|sip  |1|00|CTrans:: SendCommand | this=40c25548, bVQMonMessage=0, m_pCall->m_pUser->m_bOBFailOverReRegOn=0, m_pCall->m_pUser->m_bVQMonFailoverEnabled=1
1006111339|sip  |1|00|CTcp::Send(TLS) entry for address 10.32.16.43 port 443 can Connect 1 canFailOver 0
1006111339|sip  |1|00|CTcp::Send(TLS) address 10.32.16.43 port 443 can Connect 1
1006111339|sip  |2|00|CTcpSocket::CTcpSocket entry m_bIsTcpPersistentConnection 0, Inbound 0 Timeout 120 this 0x40c26ca8
1006111339|sip  |3|00|Open socket 172(0x40c26ca8)
1006111339|sip  |1|00|SetRemoteAddress set SND BUF to 64000 OK
1006111339|sip  |1|00|SetRemoteAddress set SEND TIMEOUT to 100ms OK
1006111339|sip  |3|00|SetRemoteAddress OK on try 1 nPort 43566 0x40c26ca8
1006111339|sip  |3|00|CTcpSocket::ConnectThreadLocal. Trying to connect IP 10.32.16.43:443
1006111339|sip  |1|00|Task name tTCPCnt172
1006111339|sip  |3|00|connectNonBlock is successful
1006111339|sip  |1|00|CTcp::Send(TLS) exit for address 10.32.16.43 port 443 can Connect 1 status 1 canFailOver 0 FoundSocket 0
1006111339|sip  |2|00|adjustRetransWhenTimerCreated UA Client Non-INVITE REGISTER state 'callingTrying' timeout=65 (0x40c25548)
1006111339|sip  |1|00|MsgSipTcpSocketStatus socket 172 status 1 m_bIsReconnectNeeded 0
1006111339|sip  |2|00|CTcpSocket::OnSocketStatus socket 172(0x40c26ca8) bStatus 1
1006111340|sip  |2|00|MakeTlsConnection: SSL_connect OK : TLS Handshake completed successfully
1006111340|sip  |1|00|[TLS] hostname we are connected to is: 'autodiscover.mycompany.org'  IP '10.32.16.43' port 443
1006111340|sip  |3|00|[TLS] Validating Subject Alternative Name(s) (SAN) and Common Name (CN) against the following:
1006111340|sip  |3|00|[TLS]            Hostname: mycompany.org
1006111340|sip  |3|00|[TLS]      Outbound Proxy: mycompany.org
1006111340|sip  |3|00|[TLS] Hostname connection: autodiscover.mycompany.org
1006111340|sip  |1|00|[TLS] Comparing certificate SAN type DNS: 'mail.mycompany.org'
1006111340|sip  |1|00|[TLS] Comparing certificate SAN type DNS: 'mycompany.org'
1006111340|sip  |3|00|[TLS] Validating certificate SAN of type DNS with 'mycompany.org'
1006111340|sip  |3|00|[TLS] Server Certificate SAN or CN validation success. SSL verify result 0
1006111340|sip  |1|00|MakeTlsConnection: post_connection_checks passed
1006111340|sip  |0|00|>>> Data Send TLS 10.32.16.43:443
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|   
1006111340|sip  |0|00|>>> End of data send
1006111439|sip  |0|00|    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">
1006111439|sip  |0|00|    <HTML><HEAD><TITLE>Bad Request</TITLE>
1006111439|sip  |0|00|    <META HTTP-EQUIV="Content-Type" Content="text/html; charset=us-ascii"></HEAD>
1006111439|sip  |0|00|    <BODY><h2>Bad Request</h2>
1006111439|sip  |0|00|    <hr><p>HTTP Error 400. The request is badly formed.</p>
1006111439|sip  |0|00|    </BODY></HTML>
1006111439|sip  |1|00|MsgSipTcpPacket
1006111439|sip  |3|00|CTcpSocket::OnRecvData
1006111439|sip  |3|00|OnEvRequest unsuported method
1006111439|sip  |2|00|new UA Server Non-INVITE trans state 'callingTrying', timeout=0 (0x40c2a3c8)
1006111439|sip  |4|00|SSL_get_error Error code=5,rc(0)
1006111439|sip  |4|00|TLS Listen Thread Exit
1006111439|sip  |1|00|MsgSipTcpSocketStatus socket 172 status 0 m_bIsReconnectNeeded 0
1006111439|sip  |2|00|CTcpSocket::OnSocketStatus socket 172(0x40c29648) bStatus 0
1006111439|sip  |3|00|CTcpSocket::~CTcpSocket socket 172   entry for 0x40c29648
1006111439|sip  |3|00|CTcpSocket::~CTcpSocket socket 172(0x40c29648) SSL_shutdown rc=0, ltf(1)
1006111439|sip  |3|00|CTcpSocket::~CTcpSocket socket 172(0x40c29648) close
1006111439|sip  |3|00|CTcpSocket::~CTcpSocket Got lock
1006111439|sip  |1|00|Error server finished
1006111439|sip  |3|00|Destroying object CCallNoCall
1006111439|sip  |3|00|[clearCallLabelList] - Size of Call Label List is 0
1006111439|sip  |*|00|User removed
1006111449|app1 |4|00|MWI information : new message count is '0'
1006111449|cfg  |5|00|Prm|Parameter device.lync.timeZone requested type 7 but is of type 1
1006111449|cfg  |5|00|Prm|Parameter device.lync.timeZone requested type 7 but is of type 1
1006111449|ec   |4|00|Removing web ticket service
1006111449|ec   |4|00|Removed web ticket service
1006111449|ec   |4|00|Visual voice mail service is not yet started
1006111450|so   |4|00|[soRegistrationC] Login Credentials empty causing SoRegEventLine Deleted
1006111451|ec   |4|00|Removing web ticket service
1006111451|ec   |4|00|Removed web ticket service
1006111452|app1 |*|00|AppC::updateBackLightAndTouchScrStates() - Backlight states - present - [2], previous - [1].
1006111454|app1 |*|00|SoRegistrationEventLineDeleted - new AppRegLineC, Default user
1006111454|sip  |3|00|SipSetOption nIndex 87, nParam 1
1006111454|sip  |3|00|SipSetOption nIndex 88, nParam 1
1006111454|sip  |3|00|SipReloadMediaConfig: video disabled
1006111454|sip  |*|00|Sip UnRegister Usr:dsmith@mycompany.org Dsp:dsmith Auth:'' Inx:0
1006111454|sip  |*|00|SipUserRemove: user 0 being removed.
1006111454|sip  |3|00|CUser::HasNoCallCallInState for User dsmith,Index 0, total calls 1 state 'SubscribeAddressBook' rc 0 of type Not Applicable
1006111454|sip  |3|00|CUser::ActionOnSubscribeCalls for User dsmith,Index 0, total calls 1
1006111454|sip  |3|00|CUser::UnRegisterAll Entry for User dsmith,Index 0, total calls 1
1006111454|sip  |3|00|CUser::handleSignout entry
1006111454|app1 |4|00|MWI information : new message count is '0'
1006111454|sip  |3|00|SipSetOption nIndex 46, nParam 4
1006111454|sip  |3|00|SipSetOption nIndex 47, nParam 1
1006111454|sip  |3|00|SipSetOption nIndex 48, nParam 80
1006111454|sip  |3|00|SipSetOption nIndex 87, nParam 1
1006111454|sip  |3|00|SipSetOption nIndex 88, nParam 1
1006111454|sip  |3|00|SipReloadMediaConfig: video disabled
1006111454|sip  |*|00|Sip Register Usr:VVX201 Dsp:VVX 201 Auth:'Using Login Cred' Inx:0
1006111454|sip  |3|00|[clearCallLabelList] - Size of Call Label List is 0
1006111454|utilm|4|00|uBLFUnCompressed: File /ffs0/Config/Local/WebTicket/0/fedContactUrl.dom doesn't exist or is empty
1006111454|sip  |3|00|SipOnEvProxyList 0,Total proxy 0
1006111454|sip  |3|00|[clearCallLabelList] - Size of Call Label List is 0
1006111454|sip  |3|00|SipSetOption nIndex 10, nParam 1124397168
1006111454|sip  |3|00|AddEmergencyRoute 911 0 0 0
1006111455|ec   |4|00|Removing web ticket service
1006111455|ec   |4|00|Removed web ticket service
1006111455|ec   |4|00|Visual voice mail service is not yet started

 

Message 9 of 15
Highlighted
Polycom Employee & Community Manager

Re: Cannot sign in to Skype for Business VVX 201

Hello sivle35,

1006111439|sip  |0|00|    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN""http://www.w3.org/TR/html4/strict.dtd">
1006111439|sip  |0|00|    <HTML><HEAD><TITLE>Bad Request</TITLE>
1006111439|sip  |0|00|    <META HTTP-EQUIV="Content-Type" Content="text/html; charset=us-ascii"></HEAD>
1006111439|sip  |0|00|    <BODY><h2>Bad Request</h2>
1006111439|sip  |0|00|    <hr><p>HTTP Error 400. The request is badly formed.</p>
1006111439|sip  |0|00|    </BODY></HTML>

I suggest you open a ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 15