Cannot update phones that used to belong to a different provisioning server

Highlighted
Occasional Visitor

Cannot update phones that used to belong to a different provisioning server

Hello, 

 

My company went to VOIP about two years ago. For the first year and a half our service provider hosted a provisioning server for our Polycom VVX phones. They didn't actively manage them, however, so no updates were ever down. Recently, we went to our own provisioning server. 

Now that all of the phones are visible on the new provisioning server, we are attempting to run the updates. However, the phones aren't getting the updates. They will reboot, but never update. We decided to test a phone fresh out of a box. It loads up, it's visible on the new provisioning server, and it updates just fine. It would seem that maybe there's a configuration or setting stuck from the old provisioning server that is causing the updates to not work on the new provisioning server. 

Any ideas? 

Message 1 of 6
5 REPLIES
Polycom Employee & Community Manager

Re: Cannot update phones that used to belong to a different provisioning server

Hello @brentcox,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP, Skype for Business, Lync)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition other details allow us to look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Visitor

Re: Cannot update phones that used to belong to a different provisioning server

We use a combination of VVX300, VVX310, VVX500, and VVX600s. The software versions range from 5.4.0.1.182 to 5.7.0.11768 to 5.8.0.12386. This issue isn't specific to any one model or any one software version. We do run on Skype for Business as our platform. 

I don't feel comfortable posting the logs because it contains internal company configurations, I was just hoping for general help. As I said, this seems to be an overall problem with switching from an old provisioning server to a new one (as new phones have no issue getting updates from the new provisioning server). 

Message 3 of 6
Polycom Employee & Community Manager

Re: Cannot update phones that used to belong to a different provisioning server

Hello @brentcox,

 

Again you are not very forthcoming with providing basic information.

 

Have you:

 

  • Factory restored the "old" devices
  • What are the MAC address of a working and non working phone
  • Have you checked a backup of a working and non working phone
  • What DHCP Option do you use to provide the provisioning server

I leave you to provide this so other community members can try and help you.

 

If this fails please open a ticket with Polycom support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Occasional Visitor

Re: Cannot update phones that used to belong to a different provisioning server

Thanks, but the point of me posting here was to avoid factory resetting every phone. We have 80-140 phones at each site and that's simply not an option. If there's not a known issue causing this or something easily checked, I will continue troubleshooting on my own. 

Message 5 of 6
Polycom Employee & Community Manager

Re: Cannot update phones that used to belong to a different provisioning server

Hello @brentcox,

 

I am unsure how you want to clear old openSIP parameters from the configuration without factory restoring the phone.

 

Simply answering some of the questions or posting a backup could deal with this in no time.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 6