Plantronics + Polycom. Now together as Poly Logo

DTMF handsfree echo problem - VVX500

SOLVED
Highlighted
Advisor

DTMF handsfree echo problem - VVX500

When joining conference calls using the handsfree function, I can't seen to enter keypress (DMTF codes) to join conference calls.  The phone seems to "hear" each keypress sending the wrong code into the call.  Only by pressing the MUTE BUTTON does the phone properly interpret the numbers being pressed.

 

is there a configuration value to address this?

 

Sincerely,

Keith

 

VVX500

UC 5.5.1

 

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Valued Contributor

Re: DTMF handsfree echo problem - VVX500

Might one of these config paramaters be coming into play:

 

tone.dtmf.chassis.masking1 0 or 1 0

If 0, DTMF tones play through the speakerphone in handsfree mode. If 1 (set only if tone.dtmf.viaRtp is set to

0), DTMF tones are substituted with non-DTMF pacifier tones when dialing in handsfree mode—this is to prevent the

tones from broadcasting to surrounding telephony devices or being inadvertently transmitted in-band due to local

acoustic echo.

 

voice.aec.hf.enable 0 or 1 1

Enable or disable the handsfree AEC function. Note: Polycom recommends that you do not disable this parameter.

 

JoeV

View solution in original post

Message 2 of 4
3 REPLIES 3
Highlighted
Valued Contributor

Re: DTMF handsfree echo problem - VVX500

Might one of these config paramaters be coming into play:

 

tone.dtmf.chassis.masking1 0 or 1 0

If 0, DTMF tones play through the speakerphone in handsfree mode. If 1 (set only if tone.dtmf.viaRtp is set to

0), DTMF tones are substituted with non-DTMF pacifier tones when dialing in handsfree mode—this is to prevent the

tones from broadcasting to surrounding telephony devices or being inadvertently transmitted in-band due to local

acoustic echo.

 

voice.aec.hf.enable 0 or 1 1

Enable or disable the handsfree AEC function. Note: Polycom recommends that you do not disable this parameter.

 

JoeV

View solution in original post

Message 2 of 4
Highlighted
Polycom Employee & Community Manager

Re: DTMF handsfree echo problem - VVX500

Hello KeithT,

A couple of your old posts => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

 

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

 

Could you therefore kindly go over them and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. 

RecentlyAnswered.PNG

 

In addition UC Software 5.6.0 is the currently latest supported software so I suggest to test this first and also provide some feedback if this in an AVMCU call or some sort of third party conference service.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 4
Highlighted
Advisor

Re: DTMF handsfree echo problem - VVX500

Thanks Joe,

 

This turned out to be helpful.  I should have stated in my original post that I had tried this setting.  The problem?  The documentation recommends setting tone.dtmf.viaRtp to 0.  THAT was a mistake.

 

In short, setting tone.dtmg.chassis.masking to 1 resolves the issue.  I still hear the tones in my headset.  Ofcourse, that's ok.

 

 

Message 4 of 4